Highlighted
Numestor
1 Nickel

Alienware Aurora R3 does not boot anymore

Hi all,

I am facing a Little Problem regarding the Aurora R3 of a friend of mine.

We tried to reset the Computer (installing a new Windows).

Unfortunately, there is no longer a recovery Partition on the hard disk, so we made a complete new Installation.

Everything worked in the beginning, but it seems that I was so stupid and installed the wrong Driver for the chip set.

Short Story, the installer freezed and we had to shut down the Computer. After that, he is no longer booting. I am able to join the configuration for the raid volumes. But I am no longer able to join the bios. Also it is just starting, showing the Alienware logo and loading, but after this, it is hanging in a black Screen. I am not able to join the boot Options and also I am not able to go in to the bios.

Has anyone an idea, how we can solve this Problem? Would it make sense, to try to recreate the Partition on the harddisk? Or what exactly could we do?

Thanks a lot for your help

Cheers

Num

0 Kudos
1 Reply
Tesla1856
6 Thallium

RE: Alienware Aurora R3 does not boot anymore

Were you instead playing with BIOS firmware update files while inside the OS?

Do Power Dissipation fix and if that does work (allow access to BIOS) try BIOS reset.

Download both PDF manuals (Owners and Service).


Registered Microsoft Partner and Apple Developer
- I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos