Highlighted
GRC7931
1 Nickel

Alienware X51 will not go back to Factory Settings and various other problems

I don't know where to begin. Alienware X51 Windows 8 OS (64 Bit)  8GB Ram 3.10 GHZ Processor   I have an external memory drive plugged into the desktop.  My nephew unplugged it, so I plugged it back in.   All my music files were on that drive.   After awhile I had to restart my desktop.   I put in my system  password and instead of the sign on screen coming up where I enter another password from the dropdown box....It turned into a blue screen. This was the Windows 8 Advanced Startup Options.  Every option I picked shut down the desktop and each time after I entered my system password it went right back to the blue screen with the same options.    Naturally I asked for help from my nephew (who really didn't know what he was doing) .   He went into the bios (F2) and played around with it,  then he went into F12 and changed all the settings. He made a DVD of what I had on my desktop.   Then he went back to F12 and changed the order of what the system uses to boot ? I think.   He disabled almost everything and left the 1rst boot to CD/DVD.     After awhile the desktop finally came back up but all the extra programs I had installed were in the Search option in a separate location waiting to be installed.      He told me that I had to make a backup disk to save everything that was on my desktop so I didn't lose anything..  

 Well I was playing around looking for a way to make a backup disk when I stumbled upon Alienrespawn.    I think I went into create Recovery Media or back up files .  It was 2nd down, far right.     I opted for drive E (My external drive with all my music files)  I thought it would make it's own file on the external drive) It started putting the backup media on Drive E but then it stalled and the bar turned red.    No matter what I did, I could not get it to download any further.    All my music files are gone of course since it appears to have wiped my external drive clean and put the little bit of the back up files  onto it instead.    Frustrated, I turned off the machine and got my nephew who went back into F2 and F12 and changed things around again.  But he messed up all the F2 & F12 options,  finally he got my computer to install Windows 8.    He went to the Windows Advanced Startup Options numerous times,  and then he told me he shut off the computer and a Install Windows 8 screen popped up and here I am.     Everything was wiped clean.   The Alienware controls and software are gone.  (I do have the Alienware X51 Resource DVD)  It appears to be a Factory reset but with just the bare basics.    I see the Recycle Bin on my Desktop and I have an Internet Explorer button in the bottom bar.   Far right it says Windows 8 Pro with Media Center Build 9200.    I would like to get my Alienware software back on my computer.  I would like some more Windows 8 Options instead of just Basic.   And if you include the correct F2 settings on everything in it and same for F12 would be COOL Smiley Happy   And i'm not the sharpest so some instruction on how would be useful. 

0 Kudos