McScruffy
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

Did you uninstall from the built in administrator account (that has no UAC window to confirm an admin function before you used that same account to reinstall the software?  For clarity, I used the download direct from Dell's site for the Command Center and OC controls installs and tested to see if I could access AlienFX in the command center before moving on to the rest of the process in my actual user account.  I actually had some updates today when I booted up and everything still works after that so I'm feeling pretty confident there's just some files that aren't installed initially due to permissions/ownership issues with the directories the program is installing to.

0 Kudos
Zanovello
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

Hi there McScruffy, my laptop is beeing used only in adm account, there are no other users linked to my alienware. Followed your steps, including the UAC regeddit mod, but nothing has changed in alienfx, still no supported message. The oc control works normally, and the pale blue lights are on. When booting laptop, the rainbow effect on keyboard works perfectly. Don’t have a clue to keep going here.
0 Kudos
tressa456
1 Copper

Re: No supported AlienFX devices were detected

I cant connect my livingroom's thermostats. How to connect?
0 Kudos

Re: 17 R5, no supported AlienFX devices were detected

When you said you installed AWCC from the Dell site... Is AWCC named something other than AWCC on Dell's site? I could only find support drivers, and not the actual application itself.

0 Kudos
12dinesh93
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

Hello all,

Even i'm experiencing this alienFX devices not detected issue, but i see that most of the people mentioned that their lights are working but were not changing. But in my case the lights went totally dark and none of the alienFX lighting system is working.

Is it only me or anyone else's had the same issue.

0 Kudos
Zanovello
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

In my laptop, the keyboard lights are on as the trackpad and alien logos. But set as pale blue. Can’t change. The rainbow light effect on keyboard also occurs when booting bios.
0 Kudos
AllenBronz
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

I have the same issue. No LED lights what so ever. Completely dark.

Currently working with Dell support. I don't have much faith that it will get fixed. I just want Dell to authorize me sending the unit back for repair.

0 Kudos
Highlighted
Mighty Mark
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

what bio's are you running. I tried all these steps and still no lights. it seems if you  go to Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Alienware\System\AFXCapableDevices the dill files have no value and my system folder is missing the FX dills needed to run the lights. I know its not the hardware because the lights worked fine before resetting back to factory windows. would be nice if they just gave us a disk with the factory install and drivers like Asuse and other company's do then we wouldn't have to mess with this for months.

I have even used Revo to completely remove the command center and reinstalled it 100's of times. plus all the steps you did.

0 Kudos
Mighty Mark
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

Alienware-Eimy,

we have done those steps 100's of times it isn't just about reinstalling over and over. and you shouldn't have to reinstall the command center 100's of times to get it to work you should provide the Dill files needed to run the FX so we can simply install those and have this working. that's what most peoples issues is after reinstalling windows you loose the dill files in the system folder and with out those the lights won't work and it won't see the device.

0 Kudos
Zanovello
1 Copper

Re: 17 R5, no supported AlienFX devices were detected

Just installed the set 17 release of the AWCC. Didn’t change a thing in the no supported alienfx issue.

0 Kudos