EskimoDave
1 Nickel

Can't get my AC511 soundbar working.

Plugged the downstream cable into my computer, plugged the soundbar into a usb port on the U2414H, led lights on the soundbar but Windows hasn't recognised there is a device there and no sound from it. Any help?

0 Kudos
3 Replies
Community Manager
Community Manager

RE: Can't get my AC511 soundbar working.

Hi EskimoDave,

Thanks for posting.

Could you please post the model number of the computer and the Operating system you are using?  Thanks.


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
EskimoDave
1 Nickel

RE: Can't get my AC511 soundbar working.

The computer is an Intel NUC7i7BNH running Windows 10 64 bit.

I found info on the Monitor which has a USB passthrough so I connected the lead, although the USB sockets worked even without this lead connected.

So I then connected the soundbar directly to the computer, and I did get it working fine. However, whenever I reboot the computer, or turn it off and turn it back on later, the soundbar does not appear.

What I must do to make it appear in device manager and work, is simply unplug it's USB plug after the computer has booted, then plug it straight back in again! It works straight away then.

This is a bit bizarre so I'd appreciate any help.

0 Kudos
Community Manager
Community Manager

RE: Can't get my AC511 soundbar working.

Since I'm not familiar with that model computer, I won't have any support documentation or reference material available to look this up.  Perhaps contacting Intel's Tech support might be helpful.


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos