Highlighted
daedalus8
1 Copper

Getting my video card back

Hi There,

I have a Vostro 200 Slim, which I've had for about two years.  After two years, things were getting a bit encumbered, so I wiped it this weekend, and reinstalled Windows XP.  I was able to restore everything except for the graphics card.  I bought it with a 256MB ATI RADEON 2400XT graphics card factory installed, and I have been running dual screens.

1)After reinstall, when I booted up, neither screen was showing anything.

2)Eventually, I rebooted, with one of the screens plugged into the orginal VGA slot that was built into the computer, but to this point never used.

3)This caused a warning message to come up during bootup (while in bios, well before windows) warning that I was using an unsupported graphics driver, and shoudl really plug into the other card.  ignorning this message brought up windows on the one screen that was plugged in.

4)I have my RADEON drivers disk, and installed the drivers

SO:

a)no matter how I install the dirvers, they won't show up on the add/remove progams list (they were listed there before the reset)

b)If I boot up with the monitor plugged into the default plug, I can't get Systems or Hardware, or anywhere to acknowledge the existence of the RADEON card

c)If I boot up without the monitor plugged into the default plug, I don't get the warning screen, but I don't get any screen at all, even if I go back after boot up, and plug into the default plug.

 

How can I get it to realize there's a nicer graphics card in there?  What am I missing?  I've been able to entirely restore every other aspect of the machine, but this bit has me stumped.

Thanks,

Joel Skaliotis

0 Kudos
1 Reply
Davet50
6 Indium

Re: Getting my video card back

Since you reinstalled XP you may not have reloaded your drivers and such in the proper order, the two most important being the Desktop system software and the Chipset driver. You can go HERE for the procedure on reloading your drivers. Go HERE for your drivers.

You may have to start from scratch with the reload if you already loaded any drivers. One thing you can try is to download the Desktop system software and install that in normal mode. Then download and install the chipset driver in Safe Mode. Do not use the Download manager when downloading files from the Dell driver site. Instead chose the option to download via your web browser.

 

 

 Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
Dell Studio XPS 1645  Window 10 Pro

Forum member since 2003

0 Kudos