barretld
6 Indium

Problem restoring MBR Sector

I have a dell dimension 4700 operating system windows xp professional.

 

I used a third party tool to "clean" the hard drive.

 

After re-installing the operating system, I have a NIC failure.  Then I noticed another problem in my research, which is related.  "Problem restoring MBR Sector".  How and is it possible to get this fixed?

 

Thanks

0 Kudos
4 Replies
8 Krypton

Re: Problem restoring MBR Sector

The "MBR" is the Master Boot Record and is the 1st sector on the hard disk which is read by the BIOS when it passes control to the Operating System during boot. If your system is booting up correctly the MBR is correct so I cannot see what this would have to do with the NIC problem.
0 Kudos
Highlighted
nidhin0816
6 Indium

Re: Problem restoring MBR Sector

Shut down the computer.

 

Disconnect all external devices..

 

Disconnect the power cord and do a flea power on the computer by holding down the power button for about 30-40 seconds

 

connect back the power cord and start the computer..go to BIOS by pressing f2 at the dell screen.

 

and go to maintenance option..and do a load defaults.After that do the floppy settings from the drive options and disable it if there is no floppy drive and then press ESC and select save changes and exit.

 

The computer will restart check for any error msgs. If it boots cleanly without any error msgs the MBR on the Hard Disk Drive is perfect. If it doesnot Then you will have to run a test on the HDD from the dell diags utility under the f12 boot menu and going into utility partition and selecting custom test and sleceting Hard Drive.

 

If Hard Drive passes tests, The only thing you need to do is.. Do a Debug on harddrive using the resource cd and do a clean Windows reinstall again. Everything will be working fine.

 

If still you get the NIC failure. Then run a test on your MOBO from the same f12 utility. if it passes. still NIC don't work, Then u still have the option of purchasing a PCI network ethernet card to fix the issue rather than going for a mobo.

 

Hope This fixes your issue.

0 Kudos
barretld
6 Indium

Re: Problem restoring MBR Sector

Dude, I'll try your suggestions tonight and reply by the latest Monday, 08/14/2008.  if it works your a genius, as I have been completely lost on how to fix this NIC failure after reinstalling the operating system as I have attempted to download the correct drivers.  Thanks
0 Kudos
8 Krypton

Re: Problem restoring MBR Sector


@barretld wrote:
Dude, I'll try your suggestions tonight and reply by the latest Monday, 08/14/2008. if it works your a genius, as I have been completely lost on how to fix this NIC failure after reinstalling the operating system as I have attempted to download the correct drivers. Thanks

Whoa!

 

Did you install ALL the hardware drivers after installing XP? The correct installation order for this system is:

 

XP

Desktop System Software (System Utilities)

Chipset Driver

Video Driver

Audio Driver

Network Driver

etc.

 

If you didn't install both the chipset and network driver, the NIC won't work. And if you didn't install them in the correct order, you can have problems too. 😉

 

All of the drivers for this system are here.

 

Ron

 

Message Edited by RoHe on 08-15-2008 06:44 PM

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos