stephb64
1 Copper

XPS 8500 does not recognize all installed memory

Motherboad model : 0NW73C
Chipset : Intel / Ivy Bridge / rev. 09
Southbridge : Intel / H77 / Rev. 04

Bios Version:  A09 - 09/05/2012
Windows 10 since january 2016.

My warranty is expired since i have this machine 3 years.

It started with weird messaging following a crash machine. The machine was sometime really slow. We never been used to it before that.


After a reboot and weird message, some basic application didn't want to start (All windows 10 basic application (email, calendar, picture etc.). We started to have some problem at booting. Sometime, unable to start, system was hanging there. At some point the power button was amber and nothing happened. So i did a CMOS reset but i didn't remove the battery.

We had to plug out the machine for a few minutes before booting up and the machine had start again (That was good news). But not for long, it started again having some bizarre messaging or behavior.

To do some troubleshooting, we removed all 4 dimm (4 x 4G), but we didn't take care their position in the motherboad. They all seem identical. We didn't knew they worked on pair (at that time).

We checked the PSU, he seems to be fine. I figured because, we didn't hear a beep at startup and with the green light on, the PSU should be ok. So we finally concluded it was a HD failure.

No need to say, we didn't have a recovery disk to startup again. My bad !!! [:'(]

But i had another sata HD from a previous computer. The HD is not large enought, but for a test, we decided to try it on. If it work fine, i will buy another one who will fits our need.
So we installed a windows 10 pro (none registered at this time).

Everything seem to work fine, except one thing. The machine does not recognize all the memory she has. We are supposed to have 16G and only shows 8G.


Is it the mixed up we did earlier with the dimm ? All the memory are the same. They have been installed by Dell at the installation. Same brand (Samsung), same capacity (4G), only thing different, serial number (Obviously).

I have tried different combination with the dimm and nothing worked out. I have tried them individualy and in pair. It's always connector 2 and 4 working when all 4 dimm are present. I pulled out those dimm to see if connector 1 and 3 would react, and yes, it's working when 2 and 4 are not installed.

I checked with CPU-Z, and he see all my 16G memory.
I checked the BIOS, and he only see 8G of memory and I am unabled to change that. The BIOS doesn't allow to change that.
I checked the MSCONFIG/advance booting, the maximum memory is unchecked and so is the processor number.
I ran some test from Dell web site, all test we're good, except it's always show 8G of memory instead (DIMM1 and DIMM2) of the 16G installed.
No word about DIMM3 and DIMM4, like nothing is there.

Before everything happened, i never upgrade the BIOS and i had my 16G of memory.

So is it a configuration problem ?
Is a DIMM defect ? (I would have a problem to select which one because no one seems to be bad)
Is it the Motherboard ?
Is it windows 10 who max the memory at 8G because the version is not a registered one yet ?
With my tag number, I see there is a update to my BIOS (A12), should I update something that was working before ?

Thank you in advance for those who will respond.

Tags (3)
0 Kudos