Sonn_Z
1 Copper

Recurring BSOD / Dump File creation failure

I'm getting recurring BSOD events every day or two.  The system is an Inspiron 7777 and to be honest has been a nightmare right from the beginning.  I've tried all of the usal scans and tests but no issues are being found.  I've checked all of my dump file settings and even though everything seems to be set correclty, dump file creation is failiing as recorded in the event viewer.  

Prior to BSOD the system freezes.  For a few moments the cursor will continue to move and I can click on things but it's unresponsive.  Moments later it will blue screen.  If I then leave it to it's own devices to reboot, I get a PXE boot failure message.  However, if I click F2 and enter BIOS I can then exit the BIOS immediately and it will reboot without issue. At times when I've entered the BIOS, it seems the Boot Priorities have re-ordered themselves.  When I re-order with 'Windows Boot Manager' as the first priority, again the system reboots without issue.

BSOD stop codes are usually SYSTEM_SERVICE_EXCEPTION, UNEXPECTED_STORE_EXCEPTION, and more recently a CRITICAL_PROCESS_DIED.  

Reliability History shows regular APPCRASH relating to 'Host Process for Windows Tasks'  /  Application Name: taskhostw.exe  /  Fault Module Name: unbcl.dll.  And Event Viewer shows quite a few errors.

If anyone can help, it would be greatly appreciated.  I'm running out of patience and very seriously considering returning this PC.  

0 Kudos
3 Replies
savvy2
5 Tungsten

Re: Recurring BSOD / Dump File creation failure

first off turn off PXE in the BIOS this is for huge business, booting from BOOT SERVERS.

so turn that off totally, and click save exiting BIOS or it will not SAVE, learn how to exit BIOS correctly.

 

is this windows 10, I can't guess OS, as some here claim to do ....  seems it came like that, (i Looked)

windows 10 has 100 BSOD screens when you see one learn to use the CELL phone camera and SNAP it.

then post the photo, many have a bar code even that MS supports for fast BSOD look ups. ok>? see why that helps>?

replace the RTC coin cell first. (yours is new 2018 and not bad, but gee my voltmeter never lies)

Im sure dell uses top brand cells and not those 25cent knock off sold at  ( flea market)

no PC can run with a dead COIN cell and you see BIOS keeps forgetting, so.,,

below 2.9vdc the coin is bad. ok, 3.3vdc par.

the settings lost,  so the battery is BAD  or forgot to save settings correctly

BSOD's can be complex.  or even simple. like a bad video GPU DRIVER> (easy)

or bad RAM.

or a bad noisy PSU,

or lots more.... (computers have complex shared resources and lots of fail paths, ok?)

bad HDD, again not telling this OS, means i can't tell you win 10 runs from an image file.

I run S.M.A.R.T tests on every HDD/SDD i touch. or (look real silly trying to make bad work)

and if hdd is bad, it saves a bad image to the file , and will crash endlessly.. forward.

corrupted OS, or corrupted RAM or both , saves to fastboot hiberfil.sys, you will get BSOD'S.

so cold boot it, learn.

 

 

w10 has safe mode, (sorry F8 is dead) and this puts w10 in to HARD COLD BOOT MODE,

AND DOES NOT USE THE SILLY IMAGE FILE NOW.

ok read your manual to (carbon date it) and is brand new. (sorry I do not have all models memorized yet) LOL

7777 is new, right so coin should be new and you failed to set PXE off, and exit save, forgot to save.

it's one of those ALL in ONE wonder boxes., a laptop that has no moblity, (i call em' fake desktops)

do the cold boot.

the PC has  a feature that if 3 failed boots it goes, recovery mode. (can be forced but I dont know how on Dells)

my PC is F11 key but not sure on Dells. this. someone will tell you how to get recovery mode.

w10, and you get the recovery page.

click advanced options.

click startup settings.then

see line 4, enable safe mode.

click restart icon, bam,safe mode , image file ignored.

if windows runs now, update the video GPU driver from dell first, in the hope this fixes it.

if ram is bad, well that will take more work testing each ram 1 by 1.

 

nobody
0 Kudos
Sonn_Z
1 Copper

Re: Recurring BSOD / Dump File creation failure

Thanks for your reply.

Sorry for the lack of information... yes, it is a Windows 10 system.  I had already disabled both ipv4 and ipv6 PXE options in the BIOS Boot Order Priorities, and have indeed saved the settings.  This has reset itself once only, but otherwise the setting has remained consistent.  There are no other signs of a failing CMOS battery. e.g. the PC keeps time and date settings and all other BIOS settings seem to remain consistent. 

I have installed CrystalDiskInfo and it is not reporting any issues with either the SSD or HDD.  I have also run SFC scan and DISM, again without any issues found.  I have done in-built Windows testing under Properties of both hard drives also showing no problems. 

Windows is up to date.  All drivers have been checked for latest versions in Dell Update, Dell SupportAssist, the Dell Support Website, and manually confirmed in Device manager.  I also regularly check NVIDIA drivers and update through GeForce Experience. 

The only anomoly in the above is that the Dell Website continually shows that there is an 'Intel Chipset Device Software Driver' available regardless of how many times I install it.  There are no error messages during the install and I get a message that the driver has been installed successfully.  Neither Dell Update or SupportAssist ever find the system to be lacking this driver.   

With regards to cold boot, the system is turned off each night and starts from cold boot each morning.  

Disabling the PXE settings has helped with the boot failure after BSOD, but the system is still crashing VERY regularly.  This happens without any warning.  There is no increased fan noise prior to so I don't believe the system is laboring.  It remains completely responsive right up until freezing and BSOD.  When the system is running, it's fast, repsonsive and not 'buggy' in any way.  The BSOD events have happended both when the system is idle and when running software so I'm really lacking in hints as to the cause.  And without a Dump File I'm flying completely blind.     

 

0 Kudos
Sonn_Z
1 Copper

Re: Recurring BSOD / Dump File creation failure

I've just crashed again... KERNAL_DATA_INPAGE ERROR this time. Again, failed to create dump file. Can anyone shed any light on any of this?
0 Kudos