Laptops General - Read Only

Last reply by 05-26-2017 Unsolved
Start a Discussion
2 Bronze
2 Bronze

Dell Laptop stuck on LOGO

DELL Laptop Inspiron i5748-5000sLV

Pushed the power button and the round Dell logo comes on but the status bar at the bottom does not fill up !

Pressed every F key but stays the same, although the 2 options (F2.F12) that they do give you on the bottom right, If I press F2 setup it lights up but nothing happens same thing with F12 Boot Options.

Done the take battery out hold power button still does nothing. 

Replies (9)
2 Bronze
2 Bronze

Wish i could get this to work.

I opened it up and changed the CMOS battery out but still not working.

I am thinking of changing the Motherboard

Does anyone know the best deal around for a new Motherboard  ?

2 Bronze
2 Bronze

Caljon, Thank you for your private message , I am always a little reluctant in answering someone privately especially when they ask me for my number so they can call me !

I would rather try to get this issue resolved here (if possible) so that someone may also have the same problem and it would help them to get theirs fixed also.

Again Thank you.

caljon wrote :

   " Hello Billy,

I have been working with dell forums & other forums website to share knowledge for past several years. Sometimes it's easy to work over phone so if can share your number, would be more easy to troubleshoot.."

2 Bronze
2 Bronze

Just to let you know just like I have said from the beginning. I cannot get past or into anything..NO KEYS work .If i could get into the BIOS I would be home free  [<:o)]

I guess it goes in the bin. Spend almost $500 on a laptop and within 3 years it is garbage. Never again Dell sorry .

2 Bronze
2 Bronze

Have you tried entering into BIOS of System ?

If yes plz share what all steps have you taken to resolve this issue ?

2 Bronze
2 Bronze

Thanks for your suggestion but I have tried that .

2 Bronze
2 Bronze

I will suggest you to do powerdrain once.

Steps to follow :

1)  Remove battery

2)  Hold down power button for 20 seconds.

3)  Plug in Battery

4)  Try to restart Computer & see if it works.

It worked in my case, suggest you try this

2 Bronze
2 Bronze

As far as your first answer, When i power on the laptop within a split second the Dell logo comes on I can tap and tap F12 and nothing.

Your second post still nothing.

I believe by reading all the youtube videos and forums posts this is something that is very common with Dell Laptops and can`t be fixed with these power, F12 , F2 tricks . I can take it in and probably have it fixed for $300 or $400 or just throw it away.

I hope this is not the case as I have used this laptop very little. I got it in 2014 and if it was a car it would have about a 1000 miles on it so it is basically new. 

6 Gallium

" Done the take battery out hold power button still does nothing "

Most people power off the system and then remove the battery. If you are one of them, I suggest you power on system, wait about 5 minutes, close lid while power still is on, remove adapter, all peripherals and then remove battery.

6 Gallium

Please run diagnostic tool to check the hard drive on the system by following steps below:

1. Power off system

2. Power on system, quickly tap the F12 key continuously until you see Preparing one time boot menu in the top right corner of the screen. In the boot menu, stroll down to Diagnostic and then click it. After quick tests, click on hard drive and then Thorough Test Mode. Report back any error code.

cli

Top Contributor
Latest Solutions