Highlighted
2 Bronze

Lower volume when earphones are plugged in (also, Apple earphones being identified as microphone.)

In my Inspiron 14z, when I plugin a set of Apple earphones, it is identified as a microphone, because Windows shows a popup in notification area saying that "Windows can now play sounds FROM this device."

That being said, I can't see the headphones icon in volume options, so that I can adjust its individual volume settings, and reduce the earphones volume when I plug it in.

I already try this, and it didn't work: http://en.community.dell.com/support-forums/laptop/f/3517/p/19497223/20324248.aspx#20324248 . And all other solutions that I find seem to go along this line.

0 Kudos
6 Replies
Highlighted
7 Gold

Re: Lower volume when earphones are plugged in (also, Apple earphones being identified as microphone.)

That being said, I can't see the headphones icon in volume options

If Windows mis-identified the headphones as a microphone, it would appear on the Recording tab of the Sound properties (right click Sound icon on taskbar), not on the Playback tab.

...adjust its individual volume settings, and reduce the earphones volume when I plug it in.

That is a function of the audio driver. Most of the drivers do not have an individual setting for headphone volume. I don't have information about this for each driver so I can't say in your case, but if it isn't there that would be the reason.

I already try this, and it didn't work:

The Dell people have that answer in their "scripts" and always give it as an answer even though it is incorrect in most cases. Also, in that particular example where the Dell person included a screen shot (but didn't give the name of the model of computer), I see that he was not using the manufacturer's audio driver but instead had the basic Windows generic audio driver installed. Most people don't use that driver because it does not support all of their hardware fully, particularly the jacks.

May i know the model name of your laptop (14z is a Dell generic name for 3 different models) and its operating system? Some of those 14z'z only have a combo port for use with a combo headset (a smart phone headset that contains both a mic and headphones but only has one plug. The plug would have 4 segments instead of the normal 3 segments.)

Jim Coates -- 16 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Highlighted
2 Bronze

Re: Lower volume when earphones are plugged in (also, Apple earphones being identified as microphone.)

It appears in the Recording tab, yes. But it doesn't appear automatically in the Playback tab.

When I use some programs that make use of the microphone, such as Google Hangouts plugin or Skype, it doesn't matter if my earphones are plugged in, the playback will always go to the laptop internal speakers. Then, when I connect the earphones and disconnect, I can see the volume level changes.

My laptop model name is Inspiron 14Z 5423 (The ultrabook, Core I7 version.) I'm sorry I didn't provide more details earlier.  Mine does have a only combo port, which is annoying. My earphones have 4 segments, I can plug it in and have the internal speakers disabled. Since the volume isn't reduced, sometimes the loud sound blast in my ears. I'm gonna lose my hearing sometime if I keep forgetting to lower the volume before I plug in the earphones.

0 Kudos
Highlighted
7 Gold

Re: Lower volume when earphones are plugged in (also, Apple earphones being identified as microphone.)

My earphones have 4 segments

That means that they are not headphones, rather it is a headset. It is a combination of headphones and microphone, so that is why you see a listing on the Recording tab. It is normal for headphones to NOT show up on the Playback tab except in the rare cases where the driver supports a separate volume control for headphones.

Everything seems to be working normally.You might be able to reduce the volume by setting the headphones to be the Communication device. Right click on the audio icon on the taskbar and click on Volume Control options. If there is an option to show a volume control for the default communication device then select that. Next go back to the Playback tab and right click and make sure that "show disabled devices" and "show disconnected devices" are checked. Now if there is an option on the Playback tab to make the headphones the default Communication device, do that, and then use the Communication volume control to set the headphones level.

Jim Coates -- 16 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Highlighted
2 Bronze

Re: Lower volume when earphones are plugged in (also, Apple earphones being identified as microphone.)

Now, I just plugged speakers with a 3 segment connector, it still identifies it as a microphone. Isn't this odd? I was expecting to have it identified as speakers at least.

Another strange thing is that now that I'm using Skype and playing a song, when someone talks to me, the sound stops playing in the external speakers for about a second, plays in the internal speakers, then goes back to the external ones. This is really annoying!

0 Kudos
Highlighted
7 Gold

Re: Lower volume when earphones are plugged in (also, Apple earphones being identified as microphone.)

Now, I just plugged speakers with a 3 segment connector, it still identifies it as a microphone.

On the Recording tab a mic appears that is not the built-in mic array? In that case there could be something wrong with the jack. (On my Latitude laptop with a combo jack, my Recording tab always says "Jack Mic ... ready" whether or not headphones are plugged in.)

Another strange thing is that now that I'm using Skype and playing a song, when someone talks to me, the sound stops playing in the external speakers for about a second, plays in the internal speakers, then goes back to the external ones.

That is the way Communication headphones work. They separate out communication audio from regular audio. The point of it is that if you are an online game player, you can talk to the other players in the headset and still hear the game audio through the speakers. You might be able to adjust it by going to the Communication tab of the Sound properties and select the option to "Do nothing".

If that doesn't help then you could disable Communication headphones and then audio will go through the headphones (or external speakers) in the normal way. You could adjust the headphone volume with an add-on volume adapter. This is the one I use but it is for 3 segmented plugs. Somebody probably makes them for 4 segmented plugs too.

Jim Coates -- 16 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Highlighted
2 Bronze

Re: Lower volume when earphones are plugged in (also, Apple earphones being identified as microphone.)

On the Recording tab a mic appears that is not the built-in mic array?

It shows as "Microphone". I'll find a pair of standard 3segment plug earphones to test and troubleshoot this.

You might be able to adjust it by going to the Communication tab of the Sound properties and select the option to "Do nothing".

I'll test this and see what happens.

As for the add-on, I hadn't thought about it. I'll buy one if I can't find a solution to this at all. Thanks for all the attention!

0 Kudos