WBSW
1 Copper

What happens to VLANs 30 and 40 I can not do to communicate between them.

What happens to VLANs 30 and 40 I can not do to communicate between them.

IT-SWL3#show ru
!Current Configuration:
!System Description "Dell PowerConnect"
!System Software Version 1.0.2.6
!
configure
vlan database
vlan  10,20,30,40,4093
vlan association subnet 172.16.30.0 255.255.255.0 30
vlan association subnet 172.16.40.0 255.255.255.0 40
vlan association subnet 192.168.0.0 255.255.255.0 10
vlan association subnet 192.168.2.0 255.255.255.0 20
exit
snmp-server location "IT Room"
snmp-server contact "IT"
hostname "IT-SWL3"
stack
member 1 1
exit
ip address 192.168.255.1 255.255.255.0
ip default-gateway 192.168.255.2


exit
interface vlan 10
name "vlan_10"
routing
ip address  192.168.0.1  255.255.255.0
exit
interface vlan 20
name "vlan_20"
routing
ip address  192.168.2.1  255.255.255.0
exit
interface vlan 30
routing
ip address  172.16.30.1  255.255.255.0

exit

--More-- or (q)uit

interface vlan 40
routing
ip address  172.16.40.1  255.255.255.0

exit
ip routing
ip route 0.0.0.0 0.0.0.0 192.168.0.30
ip route 0.0.0.0 0.0.0.0 172.16.30.30
username "admin" password 8c0863cef233d58753303e37bf00e23c level 15 encrypted
flowcontrol
ip vrrp
!
interface ethernet 1/g1
description 'Srv'
switchport mode general
switchport general pvid 10
no switchport general acceptable-frame-type tagged-only
exit

--More-- or (q)uit

interface ethernet 1/g4
description 'Mec'
switchport mode trunk
switchport trunk allowed vlan add 10,20,30,40
switchport trunk allowed vlan remove 1


interface ethernet 1/g23
switchport mode trunk
switchport trunk allowed vlan add 10,20,30,40
switchport trunk allowed vlan remove 1
exit
!

0 Kudos
11 Replies
bh1633
3 Cadmium

Re: What happens to VLANs 30 and 40 I can not do to communicate between them.

You need to enable ip routing globally.

console> enable

console# config

console (config)# ip routing

0 Kudos
WBSW
1 Copper

Re: What happens to VLANs 30 and 40 I can not do to communicate between them.

I enabled ip routing but I can not have communication from vlan 30 to vlan 40, 6224 I'm trying to L3 and a Power Connect 3424, from the switch and Laptop I try to ping an ip from vlan 40 in this case the you configure the router as the ip address of vlan 40. (172.16.40.1) timeout for this request. To test the communication between a WRT54G and configure VLANs in the vlan dhcp 30 once I get the ip of the vlan 30 trying to get communication with the vlan 40 but not function.

below are the two configurations one of the 6224 and 3424 another

Help me I'm new to this technology .. Thanks !!!!!

**********************************

Power Connect 6224

**********************************

IT-SWL3#show ru
!Current Configuration:
!System Description "Dell PowerConnect"
!System Software Version 1.0.2.6
!
configure
vlan database
vlan  10,20,30,40,4093
vlan association subnet 172.16.30.0 255.255.255.0 30
vlan association subnet 172.16.40.0 255.255.255.0 40
vlan association subnet 192.168.0.0 255.255.255.0 10
vlan association subnet 192.168.2.0 255.255.255.0 20
exit
snmp-server location "IT Room"
snmp-server contact "IT"
hostname "IT-SWL3"
stack
member 1 1
exit
ip address 192.168.255.1 255.255.255.0
ip default-gateway 192.168.255.2
ip domain-name xxxxxxxx

--More-- or (q)uit

exit
interface vlan 10
name "vlan_10"
routing
ip address  192.168.0.1  255.255.255.0
exit
interface vlan 20
name "vlan_20"
routing
ip address  192.168.2.1  255.255.255.0
exit
interface vlan 30
routing
ip address  172.16.30.1  255.255.255.0

exit

--More-- or (q)uit

interface vlan 40
routing
ip address  172.16.40.1  255.255.255.0
exit

ip routing
ip route 0.0.0.0 0.0.0.0 192.168.0.30
ip route 0.0.0.0 0.0.0.0 172.16.30.30
username "admin" password 8c0863cef233d58753303e37bf00e23c level 15 encrypted
flowcontrol
!

interface ethernet 1/g4
description 'Mec'
switchport mode trunk
switchport trunk allowed vlan add 10,20,30,40
switchport trunk allowed vlan remove 1
exit
!

****************************

Power Connect 3424

****************************

El# show ru
interface ethernet g4
switchport mode trunk
exit
vlan database
vlan 30,40
exit
interface range ethernet e(1-12)
switchport access vlan 30
exit
interface ethernet g4
switchport trunk allowed vlan add 30
exit
interface range ethernet e(13-24)
switchport access vlan 40
exit
interface ethernet g4
switchport trunk allowed vlan add 40
exit
interface vlan 30
ip address 172.16.30.1 255.255.255.0
exit
interface vlan 40
ip address 172.16.40.1 255.255.255.0
exit
hostname El
line console
password f986f3716dc00dfdd69e2b93618a6d7a encrypted
exit
username admin password 8c0863cef233d58753303e37bf00e23c level 15 encrypted

Default settings:
SW version 2.0.0.21 (date  15-Jan-2007 time  15:48:02)

Fast Ethernet Ports
==========================
no shutdown
speed 100
duplex full
negotiation
flow-control off
mdix auto
no back-pressure

Gigabit Ethernet Ports
=============================
no shutdown
speed 1000
duplex full
negotiation
flow-control off
mdix auto
no back-pressure

interface vlan 1
interface port-channel 1 - 8

spanning-tree
spanning-tree mode STP

qos basic
El#

0 Kudos
bh1633
3 Cadmium

Re: What happens to VLANs 30 and 40 I can not do to communicate between them.

Let's get the laptop working first.

What is the default gateway of the laptop set to?  It should be set to  172.16.30.1.

Also, you are running a very old version of 62xx frimware.   You should update to the latest (3.2.0.7).  Be sure and follow the instructions VERY carefully.  The key point being to use the boot code to update the bootcode and not the application firmware.

 

 

0 Kudos
Highlighted
WBSW
1 Copper

Re: What happens to VLANs 30 and 40 I can not do to communicate between them.

If that is the default gateway configured on the laptop assigned by the dhcp to configure a link sys router WRT54G.
To update the firmware you ask me where I can get the steps to do it correctly.

0 Kudos
bh1633
3 Cadmium

Re: What happens to VLANs 30 and 40 I can not do to communicate between them.

I cannot tell if you are asking a questions about the default-gateway.  If so, please restate.

The latest firmware is at the link below.  On second thought, this may take you some time, so let's get your network configured before worrying about the firmware.  The instructions are in the zip file.

http://support.dell.com/support/downloads/format.aspx?c=us&cs=555&l=en&s=biz&deviceid=16957&libid=5&...

0 Kudos
WBSW
1 Copper

Re: What happens to VLANs 30 and 40 I can not do to communicate between them.

The default gateway was configured on the laptop is assigned by 172.16.30.30 linksys WRT56G router to set as dhcp.

You manually configure the default gateway laptop that I suggested you (172.16.30.1) and this time if I answered the ping to the ip 172.16.40.40 172.16.40.1 but not to configure it to another pc on vlan 40. or the network 192.168.0.? this is what was my big headache.

 


0 Kudos
WBSW
1 Copper

Re: What happens to VLANs 30 and 40 I can not do to communicate between them.

The default gateway was configured on the laptop is assigned by 172.16.30.30 linksys WRT56G router to set as dhcp.

I manually configure the laptop the default gateway that you suggested to me (172.16.30.1)

I manually configure the ip 172.16.40.40 to a Desktop to test communication between VLANs 30 and 40 but no answer by the ping command

I use the Ping command to these addresses:
172.16.30.1 responds well (ip addreses the interface vlan 30)
172.16.40.1 responds well (ip addreses the interface vlan 40)
172.16.40.40 No answer (Ip Desktop)
172.16.30.35 No answer (Ip Laptop)

0 Kudos
bh1633
3 Cadmium

Re: What happens to VLANs 30 and 40 I can not do to communicate between them.

the default gateway of 172.16.40.40 should be set to 172.16.40.1

172.16.30.35 is on the same subnet/vlan as the laptop, so there is some other issue here.   Are you connected to the correct port?  is the vlan configured to be 30 on that port?

0 Kudos
WBSW
1 Copper

Re: What happens to VLANs 30 and 40 I can not do to communicate between them.

I manually set the default Gateway to 172.16.40.1

am truly confused since I have no experience with this type of equipment.

I ask your help and patience to run these VLANs

This is the configuration of the switches 3424 and 3524 in which is connected to Desktop and Laptop are manually configured with ip 172.16.40.40 and 172.16.30.35

3524 (Desktop)
interface ethernet g4
switchport trunk allowed vlan add 40

3524 
interface range ethernet e1
switchport access vlan 40


3424 (Laptop)
interface ethernet g4
switchport trunk allowed vlan add 30

3424
interface range ethernet e(1-12)
switchport access vlan 30

 

 

0 Kudos