Networking, Internet, & Bluetooth

Start a Discussion
2 Bronze
2 Bronze

Bluetooth headset connects but no sound (Airpods Pro & Bose QC 3.0) Dell XPS1950

Hi,

I have a DELL XPS 9550 that has never been able to work with any bluetooth audio devices. I have this problem with my Bose QC3.0 and recently tried it with me Apple Airpods Pro, it connects but no sounds comes through. What's interesting is with the Airpods I can press them to pause the music and to resume, but no sound comes through. 

Note: I also own a Dell xps 9560 and all bluetooth devices work fine paired with it. This has a Qualcomm Atheros QCA61x4 Bluetooth. 

I've tried uninstalling all sound and bluetooth related drivers to no avail, as well as updating to the latest. 

When I connected a jack headphone it works perfectly fine.

When I go to Control Panel > Hardware and sound > Sound > Playback. The Bluetooth Hands-free Audio always shows disconnected and I can't change it to default. This problem occurs with both headsets. I also noticed that once a bluetooth audio device is connected it does not show up here as connected or disconnected unlike my 9560 

I've tried everything on this thread and have had no success: https://www.dell.com/community/Laptops-General-Read-Only/Bluetooth-headset-connects-but-no-sound-is-...

Device Manager Bluetooth shows Dell Wireless 1830 Bluetooth 4.1 LE.

Please help! 

 

Solutions (2)

Accepted Solutions
2 Bronze
2 Bronze

@Vinnyme  I solved my problem going to Control panel - Hardware and sounds - Devices and printers. Then double-click on the airpods. This will open a window to control the device capabilities. Click on 'Connect' on the right of the Music and Sound functionality.

View solution in original post

Community Accepted Solution

Thanks, Dell wasn't able to help me. After speaking to a computer store, turns out its a known hardware issue that affects some models. Only way around it is to get a bluetooth dongle.

View solution in original post

Community Accepted Solution
Replies (6)
Dell Technologies

Hi,

Thanks for posting and for providing your service tag information in Private Message.  Apologies that your system is not performing as expected.

We've opened a case and will be responding in Private to protect your personal information.  Thanks.

Regards,
Robert

Dell Technologies

Hello, Unfortunately, we did not receive a reply from you.  We realize you may be busy, however if you would like to continue with your request for service, please respond to our earlier request for additional information. Thanks.

Sorry didnt know I couldn't reply via email.

The computer pairs with both devices, just there is no sound. Yes I've tried the mobile phone which pairs. Note that the airpods pause button works, just no sound. 
 
Can you link me to epsa and Dell support assist tests? 

I have exactly the same problem with my XPS 13 9350.

2 Bronze
2 Bronze

@Vinnyme  I solved my problem going to Control panel - Hardware and sounds - Devices and printers. Then double-click on the airpods. This will open a window to control the device capabilities. Click on 'Connect' on the right of the Music and Sound functionality.

Community Accepted Solution

Thanks, Dell wasn't able to help me. After speaking to a computer store, turns out its a known hardware issue that affects some models. Only way around it is to get a bluetooth dongle.

Community Accepted Solution
Top Contributor
Latest Solutions