gsmerrick
1 Copper

IDSDM not selectable as boot option on R730 firmware

We just acquired an R730 with the dual IDSDM option.I am unable to directly select the IDSDM /SD card as a boot option in either BIOS or UFEI.

Firmware has been updated to the latest revision.  OS installed on SD cards is FreeNAS.

The only way to get the system to boot from the SD cards is to go through the boot process, have it fail when it can't find the "C" drive, or anything else and then select one time boot option and then select the SD card.

Suggestions/fixes would be appreciated.

0 Kudos
3 Replies
Moderator
Moderator

RE: IDSDM not selectable as boot option on R730 firmware

Hello

Go to the System Settings>Boot Settings and then click on the settings of the mode you have selected.

Under the section of Boot option enable/disable use the scroll bar on the right to scroll all the way down. Please double check to make sure it is not in this list. It will be named differently between BIOS and UEFI, but it should be something similar to Internal SD module. If you are able to boot to it after manually selecting it after a failed boot then it is likely not checked in that boot option list.

If you don't see it in the list then please test with a single or different SD modules. If there is still no change then I would recommend formatting the modules and testing to see if they show up after a format/initialization. Keep in mind that formatting/initializing will wipe the data.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
gsmerrick
1 Copper

RE: IDSDM not selectable as boot option on R730 firmware

Did that several times, switching back and forth from bios to UEFI.  UEFI definitely does not work with this card, which is something Dell needs to address.

After a tech support call with a Dell engineer we finally got it to work somehow in BIOS.  Next time I reboot I'll take some notes and post a howto.

0 Kudos
dell4mehooray
1 Copper

RE: IDSDM not selectable as boot option on R730 firmware

I had a similar issue today with R720. Select C: as a boot option in the BIOS > Boot Settings. Scroll down a bit and there is another section with controller boot order. Perc controller and Integrated SD. Select Integrated SD as first

0 Kudos