Highlighted
tim611
1 Copper

Is the T420 becoming an orphan?

I'm looking for a power cable to hook up the aux power of a Quadro T4200... and I'm a bit shocked at the complete lack of useful information on the Dell site - are they killing off this product without telling us?  it seems that now you can't buy one online, so... what's the deal?  is this getting shuffled under a pile of rocks in some misguided reorganization?

Tags (2)
0 Kudos
3 Replies
tim611
1 Copper

Trouble installing GPU in T420 - does anyone know what cable to use?

I've got a Quadro K4200 to install in a T420 server... and I'm having trouble finding an appropriate cable to use between the aux power connector on the GPU board to the GPU power connector in the T420.  NVidia support didn't seem to know either - they supply a cable with the correct connector on the GPU end (no surprise there), but they seem to think that all machines have a bunch of old-style 4-pin power connectors (like you'd use to hook up a floppy drive)... which the T420 doesn't...

NVidia's latest response to me was to pass the buck and contact Dell... if you don't have a bunch of time to sit around on the phone... well... good luck with that!

0 Kudos
tim611
1 Copper

RE: Is the T420 becoming an orphan?

Quadro K4200, not T4200... seems that I can't edit my original post...

0 Kudos
tim611
1 Copper

RE: Is the T420 becoming an orphan?

no clue why this got shuffled over as a response - this is a separate question - the original post is a complaint about how difficult it is to find the information I need, and a question as to whether I should expect any real support availability in the future (or, more to the point... whether I should be looking to other vendors for future systems purchases)... this one is the question I'm trying to find an answer for without buying a new server...

with the re-threading... it's even less likely that I'll get the answer I need...  so... not feeling very good about Dell at this point..

0 Kudos