Highlighted
eschweik
1 Copper

DVD Drive won't work / Inspiron 530 / error code 0F00:281A

A while ago I discovered I couldn't burn CDs.  Now the drive won't recognize any disks at all, and when I put a disk in and go to "my computer" Windows Explorer freezes and I have to cancel out of it.  I've tried the obvious fixes and decided to run Dell Diagnostics before I just reinstalled the whole darn thing.  The results strike me as something more basic--maybe a hardware problem?

In Dell Diagnostics on the drive test, it passes the first quick test, but then hangs on the next two ("Read Test" and "Seek Test"), claiming that the disk inserted has no data tracks (even though, of course, it did).  Tried with several different disks, including the Dell installation disk, same prob, so had to abort those two tests.  The final test "Built In Self Test" returns an error message: "error code: 0F00:281A" "message: DVDRW_1 - Drive is not ready, try another disk"

Help!  Any ideas?

Thanks!

 

Box: Dell Inspiron 530
System: XP Pro SP3

Drive: TSST DVD+-RW TS-H653F

Have already tried:

  • device mgr shows no prob
  • no updated driver available, but reinstalled anyway
  • then uninstalled drive and reinstalled driver

Relevant software installed (this did not change when the problem started)

  • Roxio DE
  • iTunes
  • Pinnacle Studio 10 and 12 (movie editing suite), including Pinnacle Instant DVD Recorder
  • QuickTime 7
  • Dell-Provided usual bundle: PowerDVD DX, Windows MP, Windows Movie Maker

 

1 Reply
7- Gold

Re: DVD Drive won't work / Inspiron 530 / error code 0F00:281A

Hi, eschweik:

Sounds like you've answered your own question.

Your system requires an SATA optical drive, such as one of these. All of your software should work with pretty much any SATA drive but your burner software may need to be reinstalled.

Your installation instructions are here.

0 Kudos