Storage, Drives & Media

Last reply by 04-28-2007 Unsolved
Start a Discussion
3 Argentum
67264

Failed to read sector during backup - is this a problem?

I just purchased and installed Acronis True Image 10 and ran a backup on my laptop to capture a full disk image of my hard drive. Part way through the back up I got the following error/message:
 
Failed to read data from the disk.
Failed to read from the sector 123,165,798 of the hard disk 1: Retry/Ignore/ignore All/Cancel
 
I tried "retry" a few times but kept getting the same error message, and then finally I just selected "ignore" and the backup continued. The rest of the backup finished without incident and the verification was also fine. I am backing up to a new Western Digital 250 GB external hard drive, which I reformated to NTFS.
 
If I understand the error correctly the program couldn't read a sector on my laptop hard drive. Is this correct? What are the implications of this? I assume that means that some file is corrupt if one sector could not be read. Is there anyway to find out which file? Is there anyway to repair my hard
drive (if there is a problem)?
 
My system is a Dell Inspiron 6400 with T2400 processor, 100 GB SATA (Fujitsu MHV2100BH) hard drive, 1 GB RAM, ATI 1400 video card with 256 MB RAM, running Windows XP Home.
 
Thanks.
Replies (2)
10 Diamond
2579

Sounds like your internal hard drive has bad sectors and should be replaced. Boot, press F12, load the Dell Diagnostics partition, and run a full (surface) test of the drive. If any failures result, replace the drive.
3 Argentum
2579

Thanks for the reply, enj63.
 
I started the diagnostics but there was no option for a custom scan and it started in on the whole system scan. I've run that before and it took hours, so I cancelled out of that and ran CHKDSK /R under Windows to see what transpired. It did find one or two bad sectors but if I understand the report correctly, they've been fixed. Is this correct? Is there anything left to do? Thanks again for your time.
 
Here's the report from CHKDSK:
 
Checking file system on C:
The type of the file system is NTFS.
Cleaning up minor inconsistencies on the drive.
Cleaning up 1422 unused index entries from index $SII of file 0x9.
Cleaning up 1422 unused index entries from index $SDH of file 0x9.
Cleaning up 1422 unused security descriptors.
CHKDSK is verifying file data (stage 4 of 5)...
Read failure with status 0xc000009c at offset 0xeabc73000 for 0xa000 bytes.
Read failure with status 0xc000009c at offset 0xeabc7c000 for 0x1000 bytes.
Windows replaced bad clusters in file 124964
of name \PROGRA~1\EASPOR~1\NHL07\fe\nhl\EASO\COMMON~2\cards\31.jpg.
File data verification completed.
CHKDSK is verifying free space (stage 5 of 5)...
Free space verification is complete.
Adding 1 bad clusters to the Bad Clusters File.
Correcting errors in the Volume Bitmap.
Windows has made corrections to the file system.
  93008317 KB total disk space.
  29980188 KB in 98444 files.
     35268 KB in 8449 indexes.
         4 KB in bad sectors.
    201229 KB in use by the system.
     65536 KB occupied by the log file.
  62791628 KB available on disk.
      4096 bytes in each allocation unit.
  23252079 total allocation units on disk.
  15697907 allocation units available on disk.
 
Windows has finished checking your disk.
Please wait while your computer restarts.
Latest Solutions
Top Contributor