lwielewi
1 Copper

OME - when FIPS compliant?

Jump to solution

Deall Dell Support,

Do you know when the newest version (or patch) will come out? I hope soon !! I'm asking because I have Dell Openmanage Essentials installed ver. 1.2.1 and our company requires FIPS to be enabled on MS OS'es. So at the moment it's not working, and I cannot make an exception in GPO to have FIPS disabled for the server with OME (or any other for that matter).


OME helped my dept. out quite a bit during last year's new server rollout on a international scale, and has become quite a useful tool!

Sincerely,

Lwielewi

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

RE: OME - when FIPS compliant?

Jump to solution

Here is a workaround without changing the GPO:

If you want to still use the policy domain wide you can make a change on the OME 1.2 server within the machine.config file.

Make a backup of this file and open it:

Path : C:\windows\Microsoft.NET\Framework64\v4.0.30319\Config\machine.config

    

Replace this section:

           

 <runtime/>

  

Make it look like this:

<runtime>
    <enforceFIPSPolicy enabled="0" />
    </runtime>

Note: Copy and Paste operations do not work well with this file so manually type in the code. Notepad or VIM (for Windows) worked well for me.

Once the changes are made please issue an IISRESET and restart all of the OME services. This will disable FIPS for this specific server and require no changes be made to the GPO.

Regards,

 

 

Geoff P
Dell | Social Outreach Services - Enterprise


Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device!
(iOS, Android, Windows)

0 Kudos
2 Replies
Moderator
Moderator

RE: OME - when FIPS compliant?

Jump to solution

Here is a workaround without changing the GPO:

If you want to still use the policy domain wide you can make a change on the OME 1.2 server within the machine.config file.

Make a backup of this file and open it:

Path : C:\windows\Microsoft.NET\Framework64\v4.0.30319\Config\machine.config

    

Replace this section:

           

 <runtime/>

  

Make it look like this:

<runtime>
    <enforceFIPSPolicy enabled="0" />
    </runtime>

Note: Copy and Paste operations do not work well with this file so manually type in the code. Notepad or VIM (for Windows) worked well for me.

Once the changes are made please issue an IISRESET and restart all of the OME services. This will disable FIPS for this specific server and require no changes be made to the GPO.

Regards,

 

 

Geoff P
Dell | Social Outreach Services - Enterprise


Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device!
(iOS, Android, Windows)

0 Kudos
lwielewi
1 Copper

RE: OME - when FIPS compliant?

Jump to solution

Dear Geoff P,

Thank you very much, that did the trick!

Sincerely,

Lwielewi

0 Kudos