jgebhart1
1 Nickel

VSI and ESX/vCenter Version Question

I see in the release notes for VSI 6.7 that vCenter 5.5.2 or 6.x is required and that ESXi 5.5.2 or 6.x is required for hosts.

Does this mean that even if I have vCenter at 6.x if my hosts are at 5.5.1 VSI (and thus, VAAI) will not work properly? Or, is the ESXi minimum version only applicable for hosts not managed by vCenter?

Labels (2)
0 Kudos