Huang_Ying
1 Copper

Cannot connect VMware View 5.1 using PocketCloud Pro

Cannot connect VMware View 5.1 using PocketCloud Pro

When trying to connect to view security server and configuring setting using PocketCloud pro for iPhone, got error message said that VMware View connection failed. I could login using VMware View client for Android and iPAD. Could you please advise? FYI, the VMware view version is 5.

0 Kudos
20 Replies
Josh-2015
4 Germanium

RE: Cannot connect VMware View 5.1 using PocketCloud Pro

Huang_Ying, please take a look at our knowlegdebase topic about the error you received here:

http://pocketcloudsupport.wyse.com/e...nection-failed

Please let me know if this does not help resolve the issue.

0 Kudos
DegetZ
1 Copper

RE: Cannot connect VMware View 5.1 using PocketCloud Pro

Hello,

I have the same problem as above. I've tried the knowledge base too, so far nothing helped. 
Connection from iPad with VMware Client works fine, DNS is OK.

View 5 Connection Server, PocketCloud Pro 2.2.223

0 Kudos
Huang_Ying
1 Copper

RE: Cannot connect VMware View 5.1 using PocketCloud Pro

Hi Josh, DNS setup is correct. I could connect from iPad with VMware View Client.

Tags (3)
0 Kudos
Josh-2015
4 Germanium

RE: Cannot connect VMware View 5.1 using PocketCloud Pro

Sorry you guys are still having trouble with this. I am looking into this more today. I will post again as soon as I have any new information.

0 Kudos
Josh-2015
4 Germanium

RE: Cannot connect VMware View 5.1 using PocketCloud Pro

DegetZ and Huang_Ying, were you ever able to connect before?

Can you try editing the connection and re-selecting the VMWare Domain and Desktop again and attempt to connect again?

Tags (2)
0 Kudos
m1111
1 Copper

RE: Cannot connect VMware View 5.1 using PocketCloud Pro

After upgrading View 4.6 to version 5.1 in our organisation, we are facing the same problem - connection from Pocket Cloud Pro clients doesn't works. Do you know about any solution?

0 Kudos
Josh-2015
4 Germanium

RE: Cannot connect VMware View 5.1 using PocketCloud Pro

Did you try the steps above to see if it helped at all? Can you also try deleting the connection in PocketCloud and then creating it again? Also what version of PocketCLoud are you using?

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
Rmontalvo1
3 Zinc

RE: Cannot connect VMware View 5.1 using PocketCloud Pro

Make sure that View is setup to accept RDP connections. PocketCloud does not support PCoIP at this time.

 

 

 


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (3)
0 Kudos
m1111
1 Copper

RE: Cannot connect VMware View 5.1 using PocketCloud Pro

Client version is 2.2.237 now, but still no success. Our View server is accepting RDP - it works from another clients. The issue can be related with self-signed certificate and also the server address/name is different from the server name in the certificate. 
I tried to delete View connection, and durring creating the new one it seams to works - I was able to list all assigned desktops from View server. Anyway, after saving the new connection, it doesn't works. And when I'm trying to edit this new connection, listing of assigned View desktops doesn't works anymore.

PS: Accept all certificates switch is turned On in the client settings (all the time).

Tags (2)
0 Kudos