Highlighted
jcm4101
1 Copper

T10 - RDP only 27 chars in the login field....Not enough

Angry T10 - RDP only 27 chars in the login field....Not enough

Hi
Have 2 new T10's
Configured an RDP session to a T/S.
When you click on the RDP Icon for this service, you get a dialogue from the T10 asking for user credentials. (Can't turn this off)
Problem is, it only allows 27 characters in the user namefield... We need more...

Has anyone else got this issue?
Does anyone know how to disable this login box, so I see just the login prompt from the server?

Thanks in advance

Tags (3)
0 Kudos
1 Reply
aLiE-2015
1 Copper

RE: T10 - RDP only 27 chars in the login field....Not enough

Try adding/changing the line "SignOn=NO" in your wnos.ini this will remove/hide the Wyse login box.

Tags (3)
0 Kudos