Start a Conversation

Solved!

Go to Solution

52

December 8th, 2023 14:27

DSITV and Vcenter8

Bonjour,

We just migrated our virtual environments to vsphere 8.0.2
and unfortunately the vsphere plugin (6.1.1) no longer works

Is there a dsitv update planned to fully support Vcenter 8+

Cordialement

Michel

2 Posts

December 11th, 2023 15:20

@Dell -Charles R​ . Bonjour, 

Ok 

(this plugin is really very useful and we have been using it for long time with our compellent) 

Too bad for me :-( 

Thanks for your answer 

Cordialement 
Michel

Moderator

 • 

3.2K Posts

December 8th, 2023 18:44

Hello mvillaume,

 

I see you are on the latest version.

I will make an inquiry if support for Vcenter8 is on the road map and update you.

Moderator

 • 

3.2K Posts

December 11th, 2023 13:26

Hello mvillaume,

 

This is what I found out regarding Dell SC Series and associated software like DISTV.

 

The only validated vMWARE Version is 7.0.

 

Currently, there is no plan to add vMWARE version 8.0 ( ESXi Hosts and vCenter) in the supported list for Dell SC Series.

 

 

Image

 

 

No Events found!

Top