Start a Conversation

Solved!

Go to Solution

3366

April 8th, 2022 06:00

7760 can not boot windows 10 after update BIOS 1.10.1

Today, I update 7760 with BIOS v1.10.1. First, I download and excute .exe file, but get error message "Unable to lauch UI module". Then, I download and save .rcv file into a USB key and perform following steps, shutdown, unplug the power cable, press ESC and Ctrl simultaneously, plug the power cable and release ESC and Ctrl. After update BIOS and reboot the machine, it can not boot windows 10. In boot sequence memu, only NIC and httpsBoot remain. I add Windwos Boot Manager manually, and reboot, still can not boot windows 10. The newly added Windwos Boot Manager missed.

IMG_0148.JPGIMG_0144.JPGIMG_0143.JPGIMG_0127.JPG

6 Posts

April 12th, 2022 04:00

try root folder? I found that the firmware in the subfolder may not be recognized.

also make sure the firmware you downloaded is good.

ocws_0-1649764556989.png

 

April 13th, 2022 08:00

The BIOS update works again after I install some software. It's really really weird.

1 Rookie

 • 

62 Posts

April 8th, 2022 10:00

In the bios do you see the SSD drive(s)?

1 Rookie

 • 

62 Posts

April 8th, 2022 12:00

Also, did you have the system setup in bios on RAID or AHCI?  If you previously changed to AHCI could the method you used have reset the bios back to the default setting of RAID and you need to change back to AHCI to see the boot drive?

April 8th, 2022 18:00

Yes, I can see my two SSD drivers in sotrage section in BIOS Setup. After update, the default setting of drivers is RAID. I change it back to AHCI and reboot system, but the result is the same.

BTW, there is a red version sting under Dell logo, is this normal? 

6 Posts

April 9th, 2022 22:00

I had the same problem and now the computer won't boot. After calling for help, customer service suggested replacing the motherboard, but that would take a few days.

1 Rookie

 • 

62 Posts

April 10th, 2022 10:00

@William Ni what do you mean by a red version sting under Dell logo"

Also, before the bios setup did you change to from RAID to AHCI and then the bios defaulted back to RAID after the procedure?  Maybe try setting the bios to defaults and then change to AHCI if you had previously had it set to AHCI.

I just checked my 7760 in in the Bios (F2) I have the following for boot sequence

  • Windows Boot Manager
  • UEFI HTTPs Boot
  • UEFI RST PM9A1 NVME
  • ONBOARD NIC (IPV4)
  • ONBOARD NIC (IPV6)

I am on bios 1.7.0.  I have AHCI on in the bios (under storage SATA/NVME Operation).  I made the switch from RAID to AHCI after I setup the system (boot to safe mode method). 

I have Secure Boot Enabled (on by default).

Do you have a system password set?  I do not.

@ocws is your system bricked or does it boot but does not see the boot drive?  Can you get into the bios with F2

Both @William Ni and @ocws what bios version were you on before going to 1.10.1? 

 

 

6 Posts

April 10th, 2022 17:00

before update bios, my 7760 has some issus, just replaced the motherboard on March 30, and then:

1. the figerprint not useable;

2. never shuts down unexpectedly, but BIOS settings reset themselves intermittently, even AMT config is lost and the time resets to March 16, 2022;

3. popping sound, current sound, stuck sound...;

 

April 10 morning, the fignerprint devices work again, which is weird. 

ocws_0-1649637043320.png

 

ocws_1-1649637186280.png

 

On this time, my bios version is 1.10.1. Yes, I am trying to reflash the BIOS, hoping to fix the problem of the BIOS configuration being reset for no reason.

I downloaded the latest EXE file from DELL, and the process of flashing the BIOS went well, but after restarting, the problem appeared.

On startup, there is a strange version number:

ocws_2-1649637591079.png

 

Boot device is missing:

ocws_3-1649637675801.png

 

But the hard disk and USB device can be recognized:

ocws_4-1649637715053.png

 

Now, my 7760 can't boot from SSD or USB.

I'm not exactly a newbie, I've tried tweaking secure boot, disk mode, BIOS factory reset, etc. and I've failed.

After tossing for a long time, I began to ask DELL for help. But the customer service has no feasible way, can only arrange to replace the motherboard.

I also tried downgrading the BIOS, but I only had a backup of 1.7.0 on hand, however the downgrade process was blocked. If I can find a 1.8.x or other version, I'd love to try it.

 

That's all the story, and while DELL can save it, it's seriously delaying my work.

 

1 Rookie

 • 

62 Posts

April 11th, 2022 16:00

Good deal.  Did you run the exe in windows or a MS Dos environment.

6 Posts

April 11th, 2022 16:00

I didn't give up, tried again, and I actually fixed it!

Re-flash the firmware, this time I chose the bios in exe format, it can be recognized, I tried it bravely, and it was successful!

The firmware in rcv format was flashed before, I don't know why the two are inconsistent.

6 Posts

April 11th, 2022 18:00

No, the glitch prevents me from booting from an SSD or USB device, and I can't get into any kind of Windows or Dos environment. I only have access to the BIOS itself.

In BIOS ui, I always thought that only RCV files could be selected there, but it also supports EXE files. Accidentally, the EXE file was selected by mistake, but it was found that it was recognized, so I tried it.

 

April 12th, 2022 00:00

Thank you for your sharing. But this method isn‘t suitable for my M 7760. During updating the BIOS,I tried update from SSD through .exe and .rcv file, but all were not permitted. The system said this BIOS flash is not compatable with the current system.Before BIOS UpdateBefore BIOS Update

 

Can't update form exe fileCan't update form exe file

 

 

April 12th, 2022 01:00

My whole story of BIOS update is wierd. The SupportAssist notified me there were updates for my machine. so I downloaded exe format of BIOS update form DELL website. The exe file could not excute on my machine with error message "Unable to launch UI module". I were not sure this error was caused by software compatibility or exe file itself, so I asked Dell Custom Support for help. When version 1.7.1 released last December, I also encountered this error, but a few weeks later, 1.7.1 was withdrawed from website, so I thought it had bugs. 

The Dell Custom Support told me that the BIOS could be updated by alternative method, and I downloaded the rcv file. I restarted my machine and press F12 to enter this BIOS UI system. I tried remote BIOS update,  updte from SSD, but both did not work. I tried update from SSD through .exe and .rcv file, all were not permitted. The system said this BIOS flash is not compatable with the current system.

Then the Dell Custom Support told me to use recovey BIOS method to update. I copied rcv file into a usb key, unplugged the power, press CTRL+ESC, plugged the power, and released CTRL+ESC. The update was successful, but after reboot, the system could not reboot from SSD.

Next, they told me to reinstall Window 10, I download Windows 10 Create Tool from Microsoft and made a bootable USB key. Yes, the machine could boot from this usb key, and Windows 10 installation progress was performed. When installer notified me to reboot, I clicked reboot, the the machine booted from thed usb key again, not for the SSD ESP partition.

Dell customer service also suggested replacing the motherboard, I am waiting for.....

April 12th, 2022 06:00

Yeah, it works! I also find the difference between the exe and rcv files. See following photos.

IMG_0209.jpg

 

IMG_0210.jpg

 

The version numbers are not identical. I guess Dell uploaded the wrong version of rcv file.

6 Posts

April 13th, 2022 02:00

ah? I also have Visual Studio 2022...

No Events found!

Top