Start a Conversation

This post is more than 5 years old

Solved!

Go to Solution

1188

January 18th, 2011 00:00

Relistore Service Stopping

We have EMC AX150SCI SAN, my issue is that replication between two SAN is not working.

Found replistore service stopped in services and when start manully it stops again.

I tried reinstalling replistore but result is same.

Found a record in Application log-

Event  Type: Warning
Event Source: RepliStor Server
Event Category: Server 
Event ID: 465

Description:
Error binding port number to socket (listening socket). 10048 -  Only one usage of each socket address (protocol/network address/port) is  normally permitted.
Data:
0000: 31 30 30 34 38 2c 76 72    10048,vr
0008: 70 63 5f 73 6f 63 6b 65   pc_socke
0010: 74 2e 63 70 70 2c  31 31   t.cpp,11
0018: 33 38 2c 31 2e 35 31 00   38,1.51.
0020:  00                        .     


What could be an issue, pl advice

Thx & Regards

63 Posts

January 19th, 2011 10:00

I found this solution in the Powerlink knowledge base:

http://solutions.emc.com/emcsolutionview.asp?id=esg115880

Let us know if this helps.

546 Posts

January 18th, 2011 11:00

Hi - this question is defintely one for our Support Forums. Stand by, I'll get it moved for you! -Gina

244 Posts

January 18th, 2011 12:00

Hi, I've moved your question to the support forums where it should get prompt attention. Thanks.

64 Posts

January 19th, 2011 06:00

I would recommend asking support to open a case on this one.  Thanks

2 Posts

January 20th, 2011 21:00

Thank you!

The solution worked. after we updated replistore version from 6.3 SP1 to 6.4 SP2.

EMC RepliStor 6.3.1.3 and prior

A denial of service vulnerability exists in EMC RepliStor. EMC RepliStor  is a data recovery and protection system designed for Microsoft  Windows. The vulnerability is due to an input validation error while  parsing a specially crafted packet sent to 'rep_srv.exe' and  'ctrlservice.exe' services. Successful exploitation would cause a denial  of service condition.

Also adding a link

http://www.checkpoint.com/defense/advisories/public/2009/cpai-20-Dec.html

No Events found!

Top