Announcement Banner

D_Perry84

updated

11 years ago

D

D_Perry84

11 Posts

0

180289

October 19th, 2015 09:00

Error when trying to delete VDIs

We upgraded to vWorkspace 8.5 last week and have noticed that when we go to delete a VDI we get the error below

Anyone else had this..?

1 Attachment

  • 694

    1

    Posted October 21st, 2015 05:00

    Hi Dan,

    This issue is normally caused by Permissions. 


    The Broker servers need to be members of the local admins group on the HyperV servers. 

    These would normally get added in by default so check that you don't have a "Restricted Groups" group policy that is removing them.

    Thanks, Andrew. 

  • 694

    0

    Posted October 20th, 2015 03:00

    Hi Perry,

    Unselect the option to Remove the virtual machine from vWorkspace Inventory.

    Unselect the option of Deleting the computer for it's respective domain/active directory.

    These two options should resolve your issue.

    Regards,