Comenzar una conversación nueva

Solved!

Ir a la solución

1 Rookie

 • 

5 Mensajes

26

4 de junio de 2024 05:32

Problema encendido

Alienware M15

Alienware M15

Buenos días

Tengo una consulta y es que ando algo desesperado.

Tengo un Alienware M15 con i7 8750 y RTX 2060 con Windows 11. La gran mayoria de las veces, cuando la enciendo desconectada del cargador, aparece la pantalla de alienware y se apaga. Y de ahí ya no es posible encenderla si no es poniendo el cargador de nuevo.

Si conecto el cargador y la enciendo, puedo quitarlo y ya no hay problema. Pero es casi imposible encenderla sin el cargador enchufado. No entiendo que le pasa. Tenia la BIOS 2.19, updaté a las 2.21 y he vuelto a la 2.19 pero sigo con el mismo problema. He cambiado el disco duro por uno nuevo, he quitado el secundario por si hubiera algun problema con el, he drenado la bateria... todo. Y sigo con el mismo problema. La bateria está bien, desenchufado me da como 5h de uso. 

Indicar que he hecho el diagnóstico desde BIOS y con el cargador puesto lo supera (check en verde) y sin el cargador no lo supera por error "2000:8135 - Unabel to detect charger".

Parece que es un fallo "POST" pero todo parece estar bien... 

¿Me podéis ayudar? 

Gracias

1 Rookie

 • 

5 Mensajes

10 de junio de 2024 16:19

Buenas tardes. Tras darle muchas vueltas he pensado que podria ser que la bateria estuviera . No tiene la fuerza necesaria para arrancar el ordenador. He consultado a ChatGPT y... voilá: misma recomendación. Cambia la bateria. He encargado una nueva online y tras instalarla, problema solucionado.

(Editado)

¡No se encontraron eventos!

Top