Der MTree-Bericht zur täglichen Komprimierungsstatistik zeigt 0 oder keine Daten an
Zusammenfassung: Dieser Wissensdatenbank-Artikel behandelt das Problem mit dem DPA MTree Daily Compression Statistics-Bericht, der keine Daten anzeigt.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Der MTree Daily Compression Statistics-Bericht zeigt, dass für die meisten oder alle aufgeführten MTrees keine Daten vorhanden sind oder 0 zurückgegeben werden.
Ursache
Die Ursache dieses Problems ist nicht bekannt.
Es gibt mehrere mögliche Ursachen für dieses Problem. Für diesen Bericht muss die SSH-Datenerhebungsanfrage "Physical Capacity Reporting for Data Domain" der Data Domain zugewiesen werden. Wenn diese Anforderung nicht zugewiesen ist und erfolgreich erfasst wird, enthält der Bericht keine Daten.
In einem Fall wurde das SSH Physical Capacity Reporting für Data Domain zugewiesen und war erfolgreich. Data Domain war jedoch nicht in der Lage, die Daten zum Reporting der physischen Kapazität zu generieren. DPA konnte keine Daten aus der Data Domain abrufen, was zu einem nicht ausgefüllten Bericht führte.
Es gibt mehrere mögliche Ursachen für dieses Problem. Für diesen Bericht muss die SSH-Datenerhebungsanfrage "Physical Capacity Reporting for Data Domain" der Data Domain zugewiesen werden. Wenn diese Anforderung nicht zugewiesen ist und erfolgreich erfasst wird, enthält der Bericht keine Daten.
In einem Fall wurde das SSH Physical Capacity Reporting für Data Domain zugewiesen und war erfolgreich. Data Domain war jedoch nicht in der Lage, die Daten zum Reporting der physischen Kapazität zu generieren. DPA konnte keine Daten aus der Data Domain abrufen, was zu einem nicht ausgefüllten Bericht führte.
Lösung
- Stellen Sie sicher, dass die SSH-Datenerhebungsanfrage "Physical Capacity Reporting for Data Domain" der Data Domain zugewiesen ist, um den Bericht zu erfassen. Vergewissern Sie sich, dass die Anforderung erfolgreich abgeschlossen wird und die Erfassung eine angemessene Größe aufweist.
- Bestätigen Sie auf der Data Domain, dass Physical Capacity Reporting (PCR) erfolgreich ausgeführt wird und Daten generiert werden.
Befolgen Sie den Artikel Data Domain: Physical Capacity Measurement oder Physical Capacity Reporting: Häufig gestellte Fragen zur Konfiguration oder Überprüfung von PCR auf dem DD.
Öffnen Sie eine Anfrage an den Data Domain-Support, um beim Troubleshooting zu helfen:
- Wenn Unterstützung bei der PCR in der Data Domain erforderlich ist,
- Wenn PCR konfiguriert ist und erfolgreich in Data Domain ausgeführt wird, aber in den Berichten in DPA Informationen fehlen.
Wenden Sie sich an den technischen Support von Dell , um weitere Details oder Informationen zu erhalten.
Betroffene Produkte
Data Protection AdvisorProdukte
Data Backup & Protection Storage, PowerProtect Data Protection SoftwareArtikeleigenschaften
Artikelnummer: 000026890
Artikeltyp: Solution
Zuletzt geändert: 24 Juli 2025
Version: 6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.