Isilon: panic: No bootable partitions found, or Chassis is missing a PSI receipt
Riepilogo: Node fails to boot, stating either 'No bootable partitions found' or 'PSI receipt does not exist in mfg partition'. (User Correctable)
Sintomi
During installation of a new Gen6 cluster or node, the following message is seen during initial boot of the node:
Loading '/boot/loader.efi' from pciroot(0x0):pci(0x01,0x01):pci(0x00,0x00):scsi(0x1002,0x00):hd(3) Failed to lookup '/boot/loader.efi' (file not found?) Failed to load '/boot/loader.efi' panic: No bootable partitions found
Or, if an attempt to reimage the node with a thumb drive is made, the following is seen:
PSI receipt does not exist in mfg partition Chassis is missing a PSI receipt. A receipt must be provided before the boot will be allowed to continue. Please contact EMC Isilon Technical Support for assistance. Entering zsh shell now.
Causa
The drive sleds were removed from the node during racking. When the sleds were put back, they were not put back into the same nodes they were removed from.
Risoluzione
Immediately stop all work, turn off the nodes, and move the drive sleds back to the proper nodes. The sleds are serialized. If you are unable to determine which sled serial number was originally shipped in which node, contact your account representative. After moving the sleds back to the proper nodes, they should boot as expected. If there are issues, attempt a USB reimage.
If you have already configured a cluster or configured a cluster and added nodes, or replacing the sleds in their original nodes is otherwise not an option or does not provide relief, consult KB article 43348: Isilon: PSI receipt does not exist in mfg partition (Dell Correctable) for remediation steps.