VNXe : Le téléchargement du fichier candidat échoue pendant le processus de mise à niveau sur l’interface graphique HTML sur des matrices VNXe1600 spécifiques

Résumé: Le téléchargement du fichier candidat échoue pendant le processus de mise à niveau sur l’interface graphique HTML sur des matrices VNXe1600 spécifiques. Au cours de ce processus, une exception a été observée dans Apache ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’impact de ce problème est le suivant :
  • Le fichier candidat n’est pas téléchargé lors de la 1ère ou de la 2e tentative via l’interface graphique
  • Le processeur de stockage principal redémarre.
  • L’interface graphique Unisphere ne répond plus pendant 10 à 15 minutes ou plus
Ce problème a été observé lors de la mise à niveau de l’interface graphique sur la matrice qui est réimagée vers la version 3.1.13.10192168.
Remarque : La présence du fichier /var/tmp/upgrade/upgrade.log  avec la version 3.1.13.10192168 ciblée indique que le système a été mis à niveau et n’a pas été réimagé.

Cause

Produits concernés : 
VNXe1600 – SP3 (3.1.13.10192168) et versions ultérieures


Domaines affectés :
Étape de téléchargement du fichier candidat à partir du processus de mise à niveau du système sur l’interface graphique HTML.

Capture d’écran ci-jointe pour référence « problème GUI_upgrade »

Résolution

Utilisez les commandes Uemcli ci-dessous pour mettre à niveau le système :
Les étapes impliquées dans ce processus sont


1. Bilan de santé :
Uemcli /sys/general healthcheck
uemcli -d 10.0.0.1 -u joe -p MyPassword456! /sys/general healthcheck

Remarque : Aucun problème n’a été observé au cours de cette étape dans l’interface graphique Unisphere.

2. Télécharger un fichier : 
Uemcli -upload -f upgrade

uemcli -d 10.0.0.1 -u joe -p MyPassword456! -upload -f “\\upgrade_image
\ VNXe-upc_BearcatRel_19_202109010410_upcBuilder-upgrade-3.0.0.2643839-3.1.16.10217556-GNOSIS_RETAIL.tgz.bin.gpg” upgrade

Remarque : Le problème a été observé au cours de cette étape sur certaines matrices.

3.Mise à niveau :       
      Créer des sessions de mise à niveau :
      Uemcli /sys/soft/upgrade create –candId
      uemcli -d 10.0.0.1 -u joe -p MyPassword456! /sys/soft/upgrade create –
candId CAND_1

Remarque : Aucun problème n’a été observé au cours de cette étape dans l’interface graphique Unisphere.

4.Afficher les sessions de mise à niveau :   
    Uemcli /sys/soft/upgrade show
    uemcli -d 10.0.0.1 -u joe -p MyPassword456! /sys/soft/upgrade show

Remarque :  Aucun problème n’a été observé au cours de cette étape dans l’interface graphique Unisphere.

Produits concernés

VNXe1600, VNXe2 Series
Propriétés de l’article
Numéro d’article: 000192875
Type d’article: Solution
Dernière modification: 07 nov. 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.