Webcam Stop Responding When Using Background Blur with Multi‑Person Detection

Shrnutí: Guide for resolving an issue where the webcam on the Dell P3426WEB monitor becomes unresponsive when multiple individuals are detected in the camera.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

The webcam may stop responding when the monitor is connected to a Windows system using USB C. The P3426WEB webcam is active in the Windows Camera app, six or more people are visible to the camera, and Webcam Background Blur is enabled.

After enabling Background Blur under these conditions, the camera image may stop responding.

  • The webcam image becomes frozen and no longer updates
  • The issue occurs immediately after enabling Webcam Background Blur.

Affected Platforms:

  • Dell Pro 24 Plus Video Conferencing Monitor - P2424HEB
  • Dell Pro 27 Plus Video Conferencing Monitor - P2724DEB
  • Dell Pro 34 Plus Video Conferencing Monitor - P3424WEB
  • Dell Pro P 24 USB-C Hub Webcam Monitor - P2426HEV
  • Dell Pro P 27 USB-C Hub Webcam Monitor - P2726DEV
  • Dell Pro P 34 USB-C Hub Webcam Monitor - P3426WEV

 

Příčina

Firmware defect in the webcam processing logic that can be triggered when background blur is enabled while multiple faces are detected.

 

Řešení

Updating to firmware M2T102 or later on the computer resolves the issue. To download and install the driver, reference How to Download and Install Dell Drivers.

 

Dotčené produkty

Dell P2424HEB, Dell Pro P 24 USB-C Hub Webcam Monitor P2426HEV, Dell P2724DEB, Dell Pro P 27 USB-C Hub Webcam Monitor P2726DEV, Dell P3424WEB, Dell Pro P 34 USB-C Hub Webcam Monitor P3426WEV
Vlastnosti článku
Číslo článku: 000432426
Typ článku: Solution
Poslední úprava: 24 May 2026
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.