Avamar VM image backup failed with a TimeOut-Start error
Summary: Virtual Machines (VM) image backups fail with a TimeOut-Start error.
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Symptoms
Virtual Machines (VM) image-level backup jobs are unable to start due to a TimeOut-Start error.
Cause
- Existing proxies are not enough to serve all the Protected VM Image backups which are scheduled jobs in the Backup window timeframe.
- During the backup window timeframe, Avamar tries to find an idle proxy instance to pick the waiting Queued VM backup jobs. However, if it could not find one available proxy, then it would mark that VM image backup as failed with
Timeout-Start.
Resolution
- Provide customers with the following equation to calculate the required number of proxies corresponding to the existing number of protected VMs:
((# Virtual Machines) *(Average time to complete VM image backup))/(Backup Window) = #VM Proxies needed - An excel file with an example for the above is attached.
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000167469
Article Type: Solution
Last Modified: 04 مايو 2026
Version: 4
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