PowerProtect Data Manager: Unable to deploy Reporting Node or Search Engine
Summary: Deploying Reporting Node or Search Engine failed in PowerProtect Data Manager.
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Symptoms
The PowerProtect Data Manager Interface Jobs > System Jobs detail shows:
Error : InfrastructureNodeSessions unsuccessful during initialization. Unable to deploy node <Reporting/Search_Engine_FQDN>. Unable to determine the state of node VM '<Reporting/Search_Engine_FQDN>' or the 'vProxy Agent' agent running on it. Unable to connect to Node VM: dial tcp: lookup <Reporting/Search_Engine_FQDN> on <DNS_Server>: 53: no such host
On the PowerProtect appliance, the nslookup command for the Fully Qualified Domain Name (FQDN) of the Reporting Node or Search Engine does not return the expected result.
Cause
The PowerProtect Data Manager solution requires proper name resolution (FQDN, short name, IP address) of the Reporting Node or Search Engine.
Resolution
Fix the name resolution issues on the Domain Name Server (DNS) to address the Reporting/Search Engine (node) issues.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000202384
Article Type: Solution
Last Modified: 15 مايو 2026
Version: 5
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