Dell Automation Platform: NativeEdge Endpoint IP Address Incorrectly Reported

Summary: This article describes a condition with a NativeEdge Endpoint incorrectly reporting its IP address. The situation may be observed after the Endpoint's provisioning, or after a reboot.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

During normal operation, a NativeEdge Endpoint may appear with an IP address that is not used within the networking environment.

Endpoint system properties

Cause

The Automation Platform UI populates the IP address at runtime during the Endpoint’s boot process, using the first LAN‑on‑Motherboard (LOM) port. If a valid IP address is not available, the system uses the next available interface to populate the IP address attribute in the Automation Platform UI. In rare cases, it was observed that an internal IP address (used by the internal VM NAT network) may be displayed.

Common causes for this behavior include an unreachable DHCP server, a disconnected network cable on the first LOM port, or the Endpoint being connected to a different network segment after initial provisioning.

Resolution

This behavior does not affect functionality and is considered a cosmetic issue.

Solution

A future release of Dell Automation Platform is planned to correct this cosmetic error found in the UI.

Affected Products

Dell Automation Platform, NativeEdge Solutions, Dell Automation Platform Components, NativeEdge
Article Properties
Article Number: 000433708
Article Type: Solution
Last Modified: 24 رمضان 1447
Version:  2
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