Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Czarny ekran na monitorze AW2518H po podłączeniu do komputera stacjonarnego Alienware lub XPS

Shrnutí: Ten artykuł zawiera informacje na temat problemu z obrazem na niektórych komputerach stacjonarnych Alienware lub XPS podłączonych do monitora AW2518H.

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

Może wystąpić sytuacja, w której komputer stacjonarny Alienware lub XPS z zainstalowaną autonomiczną kartą graficzną AMD RX580 nie wyświetla niczego na monitorze zewnętrznym. Problem występuje podczas podłączania monitora zewnętrznego za pomocą kabla C2G DisplayPort (DP), który nie został dostarczony z monitorem AW2518H.

Monitor, którego dotyczy problem:

  • Monitor dla graczy Alienware 25 AW2518H

Dotyczy platform:

  • Alienware Aurora R5
  • Alienware Aurora R6
  • XPS 8910
  • XPS 8920

Příčina

Przyczyną problemu może być użycie kabla C2G DisplayPort (DP), który nie jest dołączony do monitora AW2518H.

Řešení

Użyj oryginalnego kabla DisplayPort (DP) dołączonego do monitora AW2518H, aby wyświetlić obraz na ekranie.

Vlastnosti článku


Dotčený produkt

Alienware 25 Gaming Monitor AW2518Hf, Alienware Aurora R5, Alienware Aurora R6, XPS 8910, XPS 8920

Datum posledního vydání

01 kvě 2024

Verze

4

Typ článku

Solution