Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Felsöka en flimrande skärm efter en Windows 10-uppgradering

Shrnutí: Följande artikel innehåller information om hur du felsöker ett flimrande problem med skärmen efter en Uppgradering till Windows 10.

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

Datorer kan få en flimrande eller blinkande skärm efter uppgradering till Windows 10. Program som gör att Windows Explorer slutar svara eller orsakar problem med skärmdrivrutinen kan påverka datorn.

Příčina

Problemet med flimrande beror på ett kompatibilitetsproblem med programvaran eller ett problem med grafikdrivrutinen.

Řešení

Det första steget är att fastställa om problemet är ett kompatibilitetsproblem med programvaran eller ett problem med skärmdrivrutinen. Kontrollera om flimret påverkar Aktivitetshanteraren i Windows. Om Aktivitetshanteraren flimrar är den troligaste orsaken ett problem med programvarukompatibilitet. Ett problem som gör att Explorer.exe upprepade gånger slutar svara. Om Aktivitetshanteraren inte påverkas är den troligaste orsaken skärmdrivrutinen. Tryck på CTRL + SKIFT + ESC samtidigt för att öppna och testa i Windows Aktivitetshanteraren. Observera beteendet på skärmen och fortsätt med lämplig uppsättning av felsökningsstegen nedan.


Aktivitetshanteraren > flimrar när du felsöker programvarukompatibilitet genom att följa dessa steg:

Obs! Om Aktivitetshanteraren flimrar eller inte öppnas kan du försöka med samma steg i felsäkert läge. (Se hur du startar i felsäkert läge i Windows 10  Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.)
  1. Använd alternativet Arkiv, Kör Aktivitetshanteraren för att öppna ytterligare verktyg efter behov. Se till att markera rutan för att köra verktyg som administratör. Exempel på sådana alternativ:
    • appwiz.cpl: Öppnar Program och funktioner
    • compmgmt.msc: Öppnar Computer Management cmd.exe (använd Datorhantering för att öppna Loggboken)
  2. Använd Program och funktioner för att ta bort program som inte är nödvändiga.
  3. Sök efter kraschhändelser i händelseloggarna i Loggboken. Dessa kan ange vilka program eller .dll-filer från tredje part som är de felaktiga modulerna i explorer.exe-krascherna. (Använda Loggboken för att felsöka problem Den här hyperlänken tar dig till en webbplats utanför Dell Technologies. )
  4. Om du tar bort programvara och det inte löser problemet använder du dessa kommandon för att reparera Windows:
    • Klicka på Start och skriv cmd.
    • Högerklicka på Kommandotolken och välj Kör som administratör.
    • I kommandotolksfönstret skriver du dism /online /cleanup-image /restorehealth och tryck på Retur .
    • När processen är klar skriver du sfc /scannow och tryck på Retur .
      Obs! Det kan också fungera att installera om Windows 10 med återställningsverktyget för Dell-operativsystemet , även om systemfilskontrollen (SFC) med kommandot sfc/scannow inte hittar några problem.

Följande program har rapporterats bidra till flimrande problem. Avinstallera dessa program för att testa om de är orsaken (se till att ominstallationsmediet är tillgängligt innan du avinstallerar):

  • Norton antivirus (Symantec)
  • Andra antiviruslösningar
  • iCloud
  • LiveUpdate6
  • IDT Audio (felaktig modul IDTNC64.cpl)
REFERENS: Mer information finns i Symantecs kunskapsbasartikel: Skärmen på skrivbordet flimrar när jag har uppgraderat min Norton-produkt  Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.

Aktivitetshanteraren flimrar >inte och felsöker skärmdrivrutiner genom att följa dessa steg:

  1. Starta i felsäkert läge med nätverk (starta i felsäkert läge i Windows 10 Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.).
  2. Använd samma steg här som för problem med svart skärm – om datorn har dubbla grafikkort (både integrerat och dedikerad grafik) inaktiverar du integrerat grafikkort genom att öppna Enhetshanteraren>och expandera Skärmenheter>genom att högerklicka på Intel GPU> och välja Inaktivera enhet. Om skärmen fortfarande flimrar återaktiveras intel-grafikprocessorn och utför samma steg för att avaktivera den andra grafikprocessorn.
  3. Om detta inte fungerar, eller om det bara finns en kretsuppsättning, avinstallerar du enheten och tar bort drivrutinen genom att öppna Enhetshanteraren> och expandera Bildskärmsenheter>. Högerklicka på GPU>:n och välj Avinstallera enhet. Följ anvisningarna på skärmen för att helt avinstallera enheten och den tillhörande drivrutinen. Detta tvingar Windows att standardinställa den inbyggda skärmdrivrutinen.
    Obs! Standarddrivrutinen för skärm rekommenderas inte för användning utöver felsökning. Hämta och installera den senaste video- eller skärmdrivrutinen på Dell-datorn. Mer information finns i följande artikel i Dells kunskapsbank : Hämta och installera Dell-drivrutiner.
  4. Starta Windows och uppdatera skärmdrivrutinerna till den senaste versionen från Dell-sidan Drivrutiner och hämtningsbara filer.

Další informace

Vlastnosti článku


Dotčený produkt

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series

Datum posledního vydání

10 lis 2023

Verze

7

Typ článku

Solution