Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Občasné blikání obrazovek notebooků Inspiron a Vostro

Shrnutí: Tento článek obsahuje informace o tom, jak vyřešit problém s blikáním displeje LCD u vybraných notebooků Dell Inspiron a Vostro.

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

Vyberte notebooky Dell Inspiron a Vostro mohou na displeji LCD notebooku obcházet občasné blikání problému.

Systémy, kterých se tento problém týká:

  • Inspiron 3501
  • Inspiron 5301, 5406 2 v 1, 5409 a 5509.
  • Inspiron 7306 2 v 1, 7300, 7506 2 v 1 a 7706 2 v 1.
  • Vostro 3400 a 3500
  • Vostro 5301, 5402 a 5502.

Příčina

Technický tým společnosti Dell doporučuje aktualizovat ovladače a software vašeho počítače na nejnovější dostupnou verzi.

Řešení

Aktualizace na nejnovější verzi systému BIOS, která je k dispozici pro váš notebook Dell, pomůže vyřešit problém s blikáním displeje LCD. Při stahování a instalaci nejnovější verze systému BIOS postupujte takto:

VÝSTRAHA: Společnost Dell doporučuje před aktualizací systému BIOS odpojit všechna externí zařízení, jako jsou externí pevné disky, tiskárny, skenery.
 
VÝSTRAHA: Notebooky Dell musí mít před aktualizací systému BIOS nainstalovanou baterii a musí být nabité alespoň na 10 %. Společnost Dell doporučuje před pokračováním v procesu aktualizace připojit notebook k elektrické síti.
 
POZNÁMKA: Další informace o aktualizaci systému BIOS v počítači Dell naleznete v článku znalostní databáze Dell Aktualizace systému BIOS společnosti Dell.
  1. Přejděte na webovou stránku Ovladače a soubory ke stažení společnosti Dell.
  2. Identifikace notebooku Dell
    • Kliknutím na možnost Stáhnout a nainstalovat aplikaci SupportAssist bude automaticky rozpoznán váš produkt Dell. Podle pokynů na obrazovce nainstalujte aplikaci Dell SupportAssist. Více informací naleznete v článku znalostní databáze Dell Aplikace Dell SupportAssist (dříve Dell System Detect): Časté dotazy.
    • Nebo zadejte výrobní číslo, kód Express Service Code nebo sériové číslo produktu Dell a klikněte na tlačítko Hledat.
    • Nebo klikněte na možnost Procházet nabídku všech produktů a ručně vyberte produkt Dell z katalogu.
  3. Na kartě ovladače & soubory ke stažení klikněte na položku Vyhledat ovladače.
  4. Vyberte operační systém, který je nainstalován v notebooku.
  5. V části Kategorie vyberte možnost BIOS.
  6. Najděte nejnovější verzi systému BIOS.
  7. Klikněte na možnost Stáhnout a uložte soubor do počítače.
  8. Otevřete Průzkumníka souborů a přejděte do umístění, kam byl stažený soubor uložen.
  9. Dvakrát klikněte na instalační soubor systému BIOS a dokončete instalaci podle pokynů na obrazovce.

Další informace

Pokud se problém s displejem LCD nevyřeší, Najděte další kroky, které vám pomohou vyřešit problém související s displejem nebo videem v článku databáze znalostí Dell Jak odstraňovat problémy se zobrazením nebo obrazem na notebooku Dell.

Vlastnosti článku


Dotčený produkt

Inspiron 5301, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 3501, Inspiron 5502/5509, Inspiron 7506 2-in-1, Inspiron 7706 2-in-1, Vostro 5301, Vostro 3400, Vostro 5402

Produkt

Vostro 5402, Vostro 3500, Vostro 5502

Datum posledního vydání

19 kvě 2021

Verze

5

Typ článku

Solution