Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.

Systém Windows 10 hlásí, že jste na dočasném profilu

Shrnutí: Následující článek poskytuje informace ohledně různých metod řešení problému, kdy systém Windows 10 hlásí, že jste na počítači Dell přihlášeni na dočasném profilu.

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky


Přihlásili jste se do systému Windows 10 pod dočasným profilem?

 

Zpráva Byli jste přihlášeni pomocí dočasného profilu nebo Nemůžeme se přihlásit k vašemu účtu se v systému Windows 10 může zobrazit z různých důvodů a nebudete pak mít přístup k uživatelskému účtu.

Systém Windows 10 uchovává všechny předvolby a nastavení v uživatelském profilu. Váš uživatelský profil se nachází ve složce C:\Users\(uživatelské jméno). Obsahuje všechna nastavení účtu, jako je pozadí plochy, spořič obrazovky, možnosti průzkumníka souborů a další.

Poznámka: Pokud jste přihlášeni pomocí dočasného profilu, nemáte přístup ke svým souborům a všechny soubory vytvořené na tomto profilu se po odhlášení smažou.
 


Zpět na začátek


Příčina

Nejběžnějším důvodem tohoto problému je poškození. To může vzniknout mnoha způsoby od špatné aktualizace po vynucené vypnutí systému.

Poznámka: Než začnete s operačním systémem jakkoliv manipulovat, doporučujeme provést kompletní zálohu pro případ potíží.


Zpět na začátek


Řešení

Způsoby řešení:

 

Poznámka: Pokud používáte funkci Windows Hello, zkuste se přihlásit pomocí různých dostupných metod. Někdy může tento problém vzniknout kvůli prodlevě u metody přihlašování.
 

U následujících metod bylo v různých situacích hlášeno vyřešení tohoto problému. Všechny různými způsoby řeší opravu poškozených dat.

Poznámka: K provedení některých metod může být nutný přístup ke stávajícímu účtu správce počítače nebo aktivace výchozího účtu správce. Pokud pracujete pro společnost, která vám neposkytuje správcovské oprávnění k přístupu, může být nutné kontaktovat oddělení IT.

Podle následujícího postupu ale můžete aktivovat výchozí účet správce na počítači:

  1. Otevřete příkazový řádek / aplikaci PowerShell jako správce kliknutím pravým tlačítkem na nabídku Start nebo stiskem kláves Win + X a výběrem příslušné možnosti ze zobrazené nabídky.

  2. Zadejte následující příkaz a stiskněte klávesu Enter:

    net user administrator /active:yes

  3. Po restartu počítače byste měli mít nový účet jménem Administrator. Přihlaste se do tohoto účtu.

Až dokončíte odstraňování problémů, máte možnost odstranit tento účet z přihlašovací obrazovky podle tohoto postupu:

  1. Spusťte příkazový řádek / prostředí PowerShell jako předtím.

  2. Zadejte následující příkaz a stiskněte klávesu Enter:

    net user administrator /active:no

 

Vyhledejte pomocí nástroje na kontrolu disku (CHKDSK) poškození a proveďte opravu, pokud je to možné.

Následující článek poskytuje návod k používání tohoto nástroje na počítači:

Nástroj SFC (System File Check) porovnává soubory operačního systému s instalačním souborem cab a zjišťuje, zda některé soubory nechybí či nejsou poškozené. Nástroj se poté pokusí nahradit zjištěné poškozené nebo chybějící soubory.

Na následujícím odkazu najdete návod, který vás provede touto kontrolou:

Zkontrolujte, jestli jste spustili nástroj Windows Update a jestli je počítač plně aktualizovaný na aktualizace společnosti Microsoft.

Následující návod od společnosti Microsoft vás provede možnými dotazy ohledně procesu aktualizace v systému Windows 10:

Podle těchto kroků můžete obnovit umístění dokumentů v operačním systému:

  1. Otevřete průzkumníka Windows a klikněte pravým tlačítkem na složku Dokumenty.

SLN320683_en_US__6Refresh_Documents_01_BK

(Obrázek 1 Průzkumník Windows)

  1. Vyberte položku Vlastnosti a klikněte na kartu Umístění.

SLN320683_en_US__7Refresh_Documents_02_BK

(Obrázek 2 Nabídka průzkumníka dostupná pravým tlačítkem)

  1. Klikněte na možnost Najít cíl.

SLN320683_en_US__8Refresh_Documents_03_BK

(Obrázek 3 Karta Umístění v nabídce Vlastnosti)

  1. Otevře se další okno průzkumníka Windows. Klikněte na možnost Kopírovat cestu v nabídce v horní části okna.

  2. Vložte umístění do pole přímo nad tlačítky na kartě Umístění (odeberte přebytečné znaky, například uvozovky) a klikněte na tlačítko Použít.

  3. Restartujte počítač.

Abyste vyloučili vliv antiviru, deaktivujte jej na příští spuštění nebo jej odeberte. Postup najdete u výrobce antivirového řešení.

Pokud problém přetrvává i po restartu počítače, můžete antivirus vyloučit.

Další možností je přejít do nouzového režimu (libovolné verze) a po několika minutách v něm restartovat počítač.

Následující článek vás provede různými metodami spouštění nouzového režimu v systému Windows 10:

Video (pouze v angličtině) – Spuštění systému Windows 10 v nouzovém režimu (oficiální technická podpora Dell), délka 0:01:16

Podpora společnosti Microsoft zveřejnila možné řešení vaší situace, a ačkoli jej společnost Dell neověřila, jedná se o důvěryhodný zdroj. Pokud se rozhodnete pro toto řešení, doporučujeme nejprve zálohovat data. Společnost Dell není zodpovědná za následky této opravy. Jednáte ze své vůle a na vlastní nebezpečí.

Další informace získáte v tomto článku společnosti Microsoft:

 


Zpět na začátek


Vlastnosti článku


Datum posledního vydání

12 říj 2021

Verze

6

Typ článku

Solution