Příznaky
Après une mise à niveau de PowerStoreOS de la version 3.0.0.0-1732745 vers la version 3.0.0.1-1756676, les problèmes d’affichage suivants peuvent se produire dans l’interface utilisateur de PowerStore Manager:
- L’onglet Performances du tableau de bord de PowerStore Manager peut signaler une latence de 0 ms, 0 kIOPS et une bande passante de 0 Mo/s.
Figure 1 : Tableau de bord de PowerStore Manager peut signaler une latence de 0 ms, 0 kIOPS et une bande passante de 0 Mo/s sous l’onglet Performances
- Le panneau Économies de données de l’onglet Capacité du tableau de bord de PowerStore Manager peut signaler un message indiquant: Il n’y a pas de données à afficher.
Figure 2 : Le tableau de bord de PowerStore Manager peut indiquer « Il n’y a pas de données à afficher » dans l’onglet Data Savings Panel of Capacity.
- Le panneau Capacity sous l’onglet Storage de PowerStore Manager peut signaler un message d’erreur « Error: Demande de metric non valide: Trop d’enregistrements »
Figure 3 : PowerStore Manager peut signaler le message « Error: Demande de metric non valide: Trop d’enregistrements » dans le panneau de capacité de l’onglet Stockage
Il s’agit du même problème que celui décrit dans l’article Dell 202766 ci-dessous, qui se manifeste par différents symptômes:
PowerStore: L’interface utilisateur de PowerStore Manager ouvre la page d’optimisation de l’Assistant de configuration initiale (ICW) après une mise à niveau de PowerStoreOS 3.0.0.0 vers PowerStoreOS 3.0.0.1.
Příčina
Un processus de collecte de données interne peut capturer de manière incorrecte les metrics de performances pour l’affichage dans PowerStore Manager.
Les metrics de performances peuvent toujours être obtenus à l’aide d’interfaces de gestion alternatives (CLI PowerStore, API REST, etc.).
Řešení
Contactez le support technique Dell ou votre représentant de service agréé et indiquez l’ID de cet article de la base de connaissances Dell.
Ce problème devrait être résolu dans une prochaine version de PowerStoreOS.