Přeskočit na hlavní obsah
  • Vkládejte objednávky snadno a rychle
  • Zobrazit objednávky a sledovat stav expedice
  • Vytvořte a přistupujte k seznamu svých produktů
  • Spravujte své profily, produkty a kontakty na úrovni produktů na stránkách Dell EMC pomocí správy společnosti.
Některá čísla článků se možná změnila. Pokud zde není to, co hledáte, zkuste vyhledat všechny články. Hledat články

PowerStore:PowerStoreOS 3.0.0.0からPowerStoreOS 3.0.0.1へのアップグレード後にパフォーマンス メトリックが表示されない場合がある

Shrnutí: PowerStoreOS 3.0.0.0からPowerStoreOS 3.0.0.1へのソフトウェア アップグレードが正常に完了した後、PowerStore Managerユーザー インターフェイス(UI)にパフォーマンス メトリックが表示されないことがあります。

Tento článek byl zřejmě přeložen automaticky. Máte-li připomínky k jeho kvalitě, informujte nás pomocí formuláře ve spodní části stránky.

Obsah článku


Příznaky

PowerStoreOSを3.0.0.0-1732745から3.0.0.1-1756676にアップグレードした後、PowerStore Managerユーザー インターフェイス(UI)に次の表示の問題が発生することがあります。
 
  • PowerStore Managerのダッシュボード[Performance]タブでは、0ミリ秒のレイテンシ、0 kIOPS、0 MB/秒の帯域幅がレポートされることがあります。
PowerStore Managerのダッシュボードで、[Performance]タブの[0ms Latency]、[0 kIOPS]、[0 MB/秒帯域幅]がレポートされる
図1: PowerStore Managerのダッシュボードで、[Performance]タブの[0ms Latency]、[0 kIOPS]、[0 MB/秒帯域幅]がレポートされる
 
  • PowerStore Managerの[Dashboard]の[Capacity]タブにある[Data Savings]パネルで、次のメッセージが表示されることがあります。表示するデータはありません
  PowerStore Managerのダッシュボードで、[Capacity]タブの[Data Savings]パネルに[There is is no data to display]と報告される場合がある
図2:PowerStore Managerのダッシュボードで、[Capacity]タブの[Data Savings]パネルに[There is is no data to display]と表示されることがあります。 
 
  • PowerStore Managerの[Storage]タブの[Capacity]パネルで、「Error: 無効なメトリック リクエスト: レコード数が多すぎます
PowerStore Managerが「Error: 無効なメトリック リクエスト: [ストレージ]タブの[容量]パネルに表示されるレコードの数が多すぎる
図3:PowerStore Managerが「Error: 無効なメトリック リクエスト: [ストレージ]タブの[容量]パネルに表示されるレコードの数が多すぎる

これは、以下のデルの記事に記載されている問題と同じ問題202766、さまざまな症状で現れます。PowerStore:
PowerStoreOS 3.0.0.0からPowerStoreOS 3.0.0.1にアップグレードした後、PowerStore ManagerのUI(ユーザー インターフェイス)は、初期構成ウィザード(ICW)最適化ページを開きます。

 

Příčina

内部データ コレクション プロセスで、PowerStore Managerに表示するパフォーマンス メトリックが誤って収集されることがあります。

パフォーマンス メトリックは、代替の管理インターフェイス(PowerStore CLI、REST APIなど)を使用して引き続き取得できます。

Řešení

デル・テクニカル・サポートまたは認定サービス担当者に連絡し、このデルのナレッジベース文書IDを伝えます。

この問題は、PowerStoreOSの将来のリリースで解決される予定です。

Vlastnosti článku


Dotčený produkt
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X , PowerStore 9000T, PowerStore 9200T, PowerStoreOS ...
Datum posledního vydání

14 čvn 2023

Verze

8

Typ článku

Solution