PowerProtect: L'aggiornamento dell'agent Oracle RMAN alla versione 19.12 non aggiorna la versione del plug-in nel database interno di PowerProtect Data Manager

Shrnutí: Questo articolo descriveuna soluzione alternativa per aggiornare correttamente l'agent Oracle RMAN nel database interno di PowerProtect Data Manager.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Il database interno di PowerProtect Data Manager indica che la versione dell'agent RMAN NON è la 19.12.

1- Il metodo di verifica consiste nell'eseguire il comando dalla CLI di PowerProtect Data Manager.
curl -k localhost:14300/index_host/_search?size=10000\&pretty | less

2- Cercare il nome host Oracle e controllare l'agent Oracle RMAN
....
"name" : "",
   "applicationsOfInterest" : [
                {
                  "name" : "Oracle RMAN Agent",
                  "type" : "ORACLE",
                  "version" : "19.11.0.0",       

Příčina

Il software agente nella casella Oracle presenta un problema corretto nella versione 19.13.

Řešení

Soluzione alternativa:
  1. SSH come root nella casella Oracle
  2. cd /opt/dpsapps/agentsvc
  3. ./unregister.sh
  4. mv agent-id.yml agent-id.yml.orig
  5. cd dbs/v1
  6.  mv resources.db resources.db.orig
  7. cd ../..
  8. Controllare l'IP o l'FQDN di PowerProtect Data Manager in config.yml
  9. ./register.sh

Correzione permanente: 
  • Aggiornamento di PowerProtect Data Manager alla versione 19.13
  • Aggiornare PowerProtect Data Manager Agent e l'agent Oracle RMAN alla versione 19.13
Vlastnosti článku
Číslo článku: 000209744
Typ článku: Solution
Poslední úprava: 24 kvě 2023
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.