PowerProtect: Upgrade agenta Oracle RMAN na verzi 19.12 neaktualizuje verzi modulu plug-in v interní databázi PowerProtect Data Manager.
Shrnutí: Tento článek vysvětluje náhradní řešení, jak správně aktualizovat agenta Oracle RMAN v interní databázi PowerProtect Data Manager.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Interní databáze PowerProtect Data Manager ukazuje, že verze agenta RMAN NENÍ 19.12.
1. Způsob kontroly je spuštěním z příkazového řádku nástroje PowerProtect Data Manager.
curl -k localhost:14300/index_host/_search?size=10000\&poměrně | méně
2. Vyhledejte název hostitele Oracle a zkontrolujte agenta Oracle RMAN.
1. Způsob kontroly je spuštěním z příkazového řádku nástroje PowerProtect Data Manager.
curl -k localhost:14300/index_host/_search?size=10000\&poměrně | méně
2. Vyhledejte název hostitele Oracle a zkontrolujte agenta Oracle RMAN.
....
"name" : "",
"applicationsOfInterest" : [
{
"name" : "Oracle RMAN Agent",
"type" : "ORACLE",
"version" : "19.11.0.0",
Příčina
Software agenta v poli Oracle má problém, který je opraven ve verzi 19.13.
Řešení
Zástupné řešení:
Trvalá oprava:
- SSH jako uživatel root pro box Oracle
- cd /opt/dpsapps/agentsvc
- ./zrušit registraci.Sh
- mv agent-id.yml agent-id.yml.Orig
- cd dbs/v1
- zdroje mv.zdroje db.db.Orig
- Cd.. /..
- Zkontrolujte IP adresu nástroje PowerProtect Data Manager nebo FQDN v souboru config.yml.
- ./register.Sh
Trvalá oprava:
- Upgrade nástroje PowerProtect Data Manager na verzi 19.13
- Upgrade agenta PowerProtect Data Manager a agenta Oracle RMAN na verzi 19.13
Vlastnosti článku
Číslo článku: 000209744
Typ článku: Solution
Poslední úprava: 24 kvě 2023
Verze: 2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.