PowerProtect:Oracle RMAN Agent 升级到 19.12 不会更新 PowerProtect Data Manager 内部数据库中的插件版本
Shrnutí: 本文介绍如何在 PowerProtect Data Manager 内部数据库中正确更新 Oracle RMAN 代理的解决方法。
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
PowerProtect Data Manager 内部数据库确实显示 RMAN 代理版本不是 19.12。
1- 检查方法是从 PowerProtect Data Manager CLI 运行。
curl -k localhost:14300/index_host/_search?size=10000\& less
2- 查找 Oracle 主机名并检查 Oracle RMAN 代理
1- 检查方法是从 PowerProtect Data Manager CLI 运行。
curl -k localhost:14300/index_host/_search?size=10000\& less
2- 查找 Oracle 主机名并检查 Oracle RMAN 代理
....
"name" : "",
"applicationsOfInterest" : [
{
"name" : "Oracle RMAN Agent",
"type" : "ORACLE",
"version" : "19.11.0.0",
Příčina
Oracle 包装箱上的代理软件存在在版本 19.13 中更正的问题。
Řešení
解决办法:
永久修复:
- 以 root 用户身份通过 SSH 连接到 Oracle 框
- cd /opt/dpsapps/agentsvc
- ./unregister。Sh
- mv agent-id.yml agent-id.yml。Orig
- cd dbs/v1
- mv 资源。数据库资源。数据库。Orig
- Cd。。/..
- 在 config.yml 中检查 PowerProtect Data Manager IP 或 FQDN
- ./register。Sh
永久修复:
- 将 PowerProtect Data Manager 升级到 19.13
- 将 PowerProtect Data Manager 代理和 Oracle RMAN 代理升级到 19.13
Vlastnosti článku
Číslo článku: 000209744
Typ článku: Solution
Poslední úprava: 24 kvě 2023
Verze: 2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.