PowerProtect: Oracle RMAN Agent-opgradering til 19.12 opdaterer ikke plug-in-versionen i den interne PowerProtect Data Manager-database
Shrnutí: Denne artikel beskriver en løsning til, hvordan du opdaterer Oracle RMAN-agenten korrekt i den interne PowerProtect Data Manager-database.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Den interne PowerProtect Data Manager-database viser, at RMAN-agentversionen IKKE er 19.12.
1 - Måden at kontrollere på er ved at køre fra PowerProtect Data Manager CLI.
curl -k localhost:14300/index_host/_search?size=10000\&pretty | less
2 - Se efter Oracle-værtsnavnet, og kontroller Oracle RMAN-agenten
1 - Måden at kontrollere på er ved at køre fra PowerProtect Data Manager CLI.
curl -k localhost:14300/index_host/_search?size=10000\&pretty | less
2 - Se efter Oracle-værtsnavnet, og kontroller Oracle RMAN-agenten
....
"name" : "",
"applicationsOfInterest" : [
{
"name" : "Oracle RMAN Agent",
"type" : "ORACLE",
"version" : "19.11.0.0",
Příčina
Agentsoftwaren i Oracle-kassen har et problem, der er rettet i version 19.13.
Řešení
Løsning:
Permanent rettelse:
- SSH som rod til Oracle-boks
- cd /opt/dpsapps/agentsvc
- ./unregister.Sh
- mv agent-id.yml agent-id.yml.Orig
- cd dbs/v1
- mv ressourcer.db-ressourcer.db.Orig
- Cd.. /..
- Kontroller PowerProtect Data Manager IP eller FQDN i config.yml
- ./register.Sh
Permanent rettelse:
- Opgrader PowerProtect Data Manager til 19.13
- Opgrader PowerProtect Data Manager-agenten og Oracle RMAN-agenten til 19.13
Vlastnosti článku
Číslo článku: 000209744
Typ článku: Solution
Poslední úprava: 24 kvě 2023
Verze: 2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.