PowerProtect:Oracle RMAN Agent 升級至 19.12 不會更新 PowerProtect Data Manager 內部資料庫中的附掛程式版本

Shrnutí: 本文說明如何在 PowerProtect Data Manager 內部資料庫中正確更新 Oracle RMAN Agent 的因應措施。

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

PowerProtect Data Manager 內部資料庫顯示 RMAN Agent 版本不是 19.12。

1- 檢查的方式是從 PowerProtect Data Manager CLI 執行。
curl -k localhost:14300/index_host/_search?size=10000\&less

2- 尋找 Oracle 主機名稱並檢查 Oracle RMAN Agent
....
"name" : "",
   "applicationsOfInterest" : [
                {
                  "name" : "Oracle RMAN Agent",
                  "type" : "ORACLE",
                  "version" : "19.11.0.0",       

Příčina

Oracle 方塊上的代理程式軟體發生問題,在版本 19.13 中已修正。

Řešení

因應措施:
  1. SSH 作為根至 Oracle 方塊
  2. cd /opt/dpsapps/agentsvc
  3. ./取消註冊Sh
  4. mv agent-id.yml agent-id.ymlorig
  5. cd dbs/v1
  6.  mv 資源db 資源db.orig
  7. Cd。。/..
  8. 在 config.yml 中檢查 PowerProtect Data Manager IP 或 FQDN
  9. ./registerSh

永久修正: 
  • 將 PowerProtect Data Manager 升級至 19.13
  • 將 PowerProtect Data Manager Agent 和 Oracle RMAN 代理程式升級至 19.13
Vlastnosti článku
Číslo článku: 000209744
Typ článku: Solution
Poslední úprava: 24 kvě 2023
Verze:  2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.