PowerProtect: Uppgradering av Oracle RMAN-agenten till 19.12 uppdaterar inte insticksprogrammets version i powerprotect data manager-intern databas
Shrnutí: I den här artikeln beskrivs en lösning på hur du uppdaterar Oracle RMAN-agenten korrekt i PowerProtect Data Manager internal database.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Den interna databasen PowerProtect Data Manager visar att RMAN-agentversionen INTE är 19.12.
1 – Kontrollera genom att köra det från PowerProtect Data Manager CLI.
curl -k localhost:14300/index_host/_search?size=10 000\&ganska | mindre
2 – Leta efter Oracle-värdnamnet och kontrollera Oracle RMAN-agenten
1 – Kontrollera genom att köra det från PowerProtect Data Manager CLI.
curl -k localhost:14300/index_host/_search?size=10 000\&ganska | mindre
2 – Leta efter Oracle-värdnamnet och kontrollera Oracle RMAN-agenten
....
"name" : "",
"applicationsOfInterest" : [
{
"name" : "Oracle RMAN Agent",
"type" : "ORACLE",
"version" : "19.11.0.0",
Příčina
Agentprogramvaran på Oracle-boxen har ett problem som korrigeras i version 19.13.
Řešení
Alternativ lösning:
Permanent lösning:
- SSH som rot till Oracle-rutan
- cd /opt/dpsapps/agentsvc
- ./avregistrera.Sh
- mv agent-id.yml agent-id.yml.Orig
- cd dbs/v1
- mv-resurser.db-resurser.db.Orig
- Cd.. /..
- Kontrollera PowerProtect Data Manager IP eller FQDN i config.yml
- ./register.Sh
Permanent lösning:
- Uppgradera PowerProtect Data Manager till 19.13
- Uppgradera PowerProtect Data Manager Agent och Oracle RMAN-agenten till 19.13
Vlastnosti článku
Číslo článku: 000209744
Typ článku: Solution
Poslední úprava: 24 kvě 2023
Verze: 2
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.