Avamar: Sikkerhedskopieringen mislykkes med fejlene "Windows Structured Exception ACCESS_VIOLATION"

Oversigt: Denne artikel forklarer årsagerne til og løsningerne på Avamar-sikkerhedskopieringsfejl, der rapporterer Windows-strukturerede undtagelsesfejl ACCESS_VIOLATION fejl. Disse fejl opstår typisk under sikkerhedskopiering af Windows-filsystemet og kan indebære problemer med Office XML filer, forældede klientversioner eller antivirusinterferens. ...

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

  • Windows-sikkerhedskopieringer af filsystemet mislykkes med ACCESS_VIOLATION fejl i logfilerne.
  • Eksempel på logposter:

  
ERROR: nbackmain - Windows structured exception ACCESS_VIOLATION in threadID 3656
ERROR: threadimpl::runthread() - Windows structured exception ACCESS_VIOLATION in threadID 8380

Årsag

ACCESS_VIOLATION fejl kan opstå på grund af:

  • Avamar forsøger at puste Office XML-filer op under sikkerhedskopiering
  • Windows-klientsoftware, der kører en ældre version end Avamar Grid
  • Antivirussoftware låser filer under sikkerhedskopiering
  • Andre klientspecifikke problemer (f.eks. Hyper-V, SQL-sikkerhedskopier)

Løsning

  • Deaktiver Office XML-inflation

    • Opret en avtar.cmd Fil i:
      C:\Program Files\avs\var
      
    • Tilføj følgende flag:
      --inflateofficexml=false
      
    • Dette forhindrer Avamar i at dekomprimere Office XML-filer før sikkerhedskopiering
  • Opdater Avamar-klientsoftware

    • Sørg for, at Windows-klientversionen svarer til den nyeste version, der er tilgængelig på Avamar Grid
    • Download opdateringer fra Avamar-serverens side Dokumenter og downloads
  • Kontrollér antivirusinterferens

    • Kontroller, at antivirusscanninger ikke overlapper planlagte sikkerhedskopieringer
    • Udeluk Avamar-processer eller sikkerhedskopieringsmapper fra scanning i realtid, hvis det er nødvendigt
  • Eskaler, hvis problemet fortsætter

    • For uløste sager skal du kontakte Dell Support og se denne KB-artikel

Berørte produkter

Avamar, Avamar Client for Windows
Artikelegenskaber
Artikelnummer: 000039562
Artikeltype: Solution
Senest ændret: 12 jan. 2026
Version:  6
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.