Data Protection Advisor:Data DomainシステムがData Domain Capacity Utilizationレポートに表示されない
Oversigt: Data Domain Capacity UtilizationレポートにData Domainシステムがありません。
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Data Domainシステムに対するすべてのSNMPベースのデータ コレクション リクエストがData Domain Capacity Utilizationレポートに表示されないと、次のエラー メッセージで失敗しました。
Either host is down or invalid credentials have been provided
すべてのSSHベースのデータ コレクション リクエストが正常に完了します。 デバッグの低dpaagent.log内で、SNMPは情報収集の試行のタイムアウトを要求し、次のエラー メッセージを返します。
DBG1 21920.22184 20200206:143435 agent.manager - agentManagerRunRequest(): Running request datadomain:status for target <DD_hostname> >> DBG2 21920.22184 20200206:143435 com.snmp - _aapiSNMPGetPDU(): attempting to get OID 1.3.6.1.4.1.19746.1.13.1.1.0 >> DBG2 21920.22184 20200206:165435 com.base.i18n - convertToUTF8Data(): convdata->conv is NULL DBG1 21920.22184 20200206:165435 com.snmp - _aapiSNMPGetPDU(): request timed out >> DBG2 21920.22184 20200206:165435 com.snmp - _aapiSNMPGetPDU(): attempting to get OID 1.3.6.1.2.1.1.1.0 >> DBG2 21920.22184 20200206:191435 com.base.i18n - convertToUTF8Data(): convdata->conv is NULL DBG1 21920.22184 20200206:191435 com.snmp - _aapiSNMPGetPDU(): request timed out DBG2 21920.22184 20200206:191435 com.base.i18n - convertToUTF8Data(): convdata->conv is NULL ERR 21920.22184 20200206:191435 agent.mod.dd - status_snmp(): Either host[<DD_hostname>] is down or invalid credentials has been provided >> DBG1 21920.22184 20200206:191435 agent.reporter - agentReportSend(): successfully sent report to server https://127.0.0.1:9002/dpa-api/agent/93616105-8123-4501-ab05-16c0cdfb595c/report DBG1 21920.22184 20200206:191435 agent.reqqueue - aapiReturnAgentRequest(): Request datadomain:status for target <DD_hostname>: will next run at 1581038975
Data Domainシステムは、複数のNICとIPで構成されています。 Data Domainの短い名前に対してDPAエージェントからnslookupを実行すると、管理インターフェイスはIP(a.b.c.130)の1つだけである複数のIPアドレスに解決されます。
nslookup <DD_short_name> Server: <DNS_server_hostname> Address: <DNS_server_IP_address> Name: <DD_FQDN> Addresses: a.b.c.135 a.b.c.133 a.b.c.130 a.b.c.132 a.b.c.131 a.b.c.136 a.b.c.138 a.b.c.134 a.b.c.137
DPAエージェントからData Domainホスト名(下記参照)に対してsnmpwalkを実行すると失敗します。
snmpwalk.exe -r:<DD_hostaname> -c:public -v:2c -p:161
管理インターフェイスのIPアドレス(a.b.c.130)に対してsnmpwalkを実行すると、正常に完了し、Data Domainからデータが返されます。
Årsag
Data Domainシステムは複数のインターフェイスを使用するように構成されていますが、受信SNMP要求を受け付けるのは管理インターフェイスのみです。
Løsning
この問題を解決するには、次の手順を実行できます。
- DPAエージェント システムにログインします
- hostsファイルを参照します(場所はO/Sによって異なります)
- テキスト エディターでホスト ファイルを開きます
- Data Domainホスト名のエントリーを追加または更新して、管理インターフェイスのIPが表示されるようにします
- DPAエージェント サービスを再起動します
詳細または情報については、Dellテクニカル サポートにお問い合わせください。
Flere oplysninger
このコンテンツは、次の17言語に翻訳されています。
| https://downloads.dell.com/TranslatedPDF/CS_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/DA_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/DE_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/ES-XL_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/FI_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/FR_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/IT_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/JA_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/KO_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/NL_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/NO-NO_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/PL_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/PT-BR_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/RU_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/SV_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/TR_KB541331.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-CN_KB541331.pdf |
Berørte produkter
Data Protection AdvisorProdukter
Data Protection AdvisorArtikelegenskaber
Artikelnummer: 000063439
Artikeltype: Solution
Senest ændret: 17 dec. 2025
Version: 5
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.