Unisphere for VMAX: Die Anmeldeseite schlägt mit "Server Communication Error" fehl

Oversigt: Das Upgrade von Unisphere for VMAX (Virtual Matrix Architecture) wurde ohne Backup abgebrochen, was zu einem Serverkommunikationsfehler führte. aufgrund eines Fehlers bei der Bereitstellungsüberprüfung, fehlende SYMAPI-Klasse. ...

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Upgrade von Unisphere for VMAX von Version 8.0.3.5 auf Version 8.1.0.6.

Die Anmeldeseite von Unisphere for VMAX (UNIVMAX) erzeugt den Fehler "Server Communication Error":

kA2j0000000fzORCAY_3_0

Hinweis:
  • Der Nutzer hatte ein Upgrade von Solutions Enabler v8.0.3.0 (Bearbeitungsstufe: 2026) auf v8.1.0.8.
  • Anschließend wurde versucht, ein Upgrade von Unisphere for VMAX v8.0.3.5 auf v8.1.0.6 durchzuführen, ohne zuerst das Performancedatenbackup von der GUI zu übernehmen. 
  • Während des Upgrades stellten sie fest, dass kein Performance-Backup durchgeführt wurde, und hielten das Upgrade an.
  • Beim Versuch, Unisphere for VMAX zu starten, wurde auf der Anmeldeseite der Fehler "Server Communication Error" angezeigt.
  • In der Registrierung wird weiterhin UniVMAX-Version 8.0.3.5 angezeigt.
Fehlermeldung (Deployer-Protokoll):

16. Mai 07:27:44.650 INFO [com.emc.em.deployer.ServerManagerService] (EJB-Standard: 1) ServerManagerService.verifyDeployingArchive(): Fehlerstream domain-symm0.ear
16 May 07:27:44,650 INFO [com.emc.em.deployer.ServerManagerService] (EJB-Standard - 1) ServerManagerService.verifyDeployingArchive(): Erfolgreich gewartet auf domain-symm0.ear
16. Mai 07:27:44,650 FEHLER [com.emc.em.deployer.ServerManagerService] (EJB-Standard - 1) ServerManagerService.verifyDeployingArchive(): Die Bereitstellung von domain-symm0.ear
konnte nicht überprüft werden. 16. Mai 07:27:44.650 FEHLER [com.emc.em.deployer.ServerManagerService] (EJB-Standardwert - 1) ServerManagerService.deployArchive(): Fehler beim Überprüfen der Bereitstellung mit Controller-Status fehlgeschlagen
16. Mai 07:27:44.650 FEHLER [com.emc.em.deployer.DeployService] (EJB-Standard - 1) DeployService.deployArchive(): Fehler bei der Bereitstellung von domain-symm0.ear
16. Mai 07:27:44.650 FEHLER [com.emc.em.deployer.DeployService] (EJB-Standard - 1) DeployService.deployArchives(): Fehler beim Bereitstellen von Archivdomain-sym

Fehlermeldung (SMAS-Protokoll):
 
unter com.emc.em.domain.symmetrix.lifecycle.ThrowingPostConstructInterceptor.postConstructInterceptor(ThrowingPostConstructInterceptor.java:21)
Verursacht von: java.lang.RuntimeException: java.lang.NoClassDefFoundError: Klasse konnte nicht initialisiert werden emc.widesky.symapi.datastructs.SYMAPI_APP_VERSION_T
Verursacht durch: java.lang.NoClassDefFoundError: Klasse emc.widesky.symapi.datastructs.SYMAPI_APP_VERSION_T
konnte unter com.emc.em.domain.symmetrix.symapi.SymapiApplicationInformation.toSymapiVersion(SymapiApplicationInformation.java:81)

16 May 07:27:44,650 ERROR [com.emc.em.deployer.ServerManagerService] nicht initialisiert werden (EJB-Standard - 1) ServerManagerService.verifyDeployingArchive(): Die Bereitstellung von domain-symm0.ear
konnte nicht überprüft werden. 16. Mai 07:27:44.650 FEHLER [com.emc.em.deployer.ServerManagerService] (EJB-Standardwert - 1) ServerManagerService.deployArchive(): Fehler beim Überprüfen der Bereitstellung mit Controller-Status fehlgeschlagen
16. Mai 07:27:44.650 FEHLER [com.emc.em.deployer.DeployService] (EJB-Standard - 1) DeployService.deployArchive(): Fehler bei der Bereitstellung von domain-symm0.ear
16. Mai 07:27:44.650 FEHLER [com.emc.em.deployer.DeployService] (EJB-Standard - 1) DeployService.deployArchives(): Fehler beim Bereitstellen von Archivdomain-symm
16. Mai 07:27:44,650 FEHLER [com.emc.em.deployer.DeployService] (EJB-Standard - 1) DeployService.deploy(): Fehler bei der Bereitstellung: com.emc.em.deployer.DeployServiceException: Fehler bei der Bereitstellung von domain-symm0.ear

Årsag

Dell EMC bietet keine Unterstützung für den "Abbruch" einer Installation oder eines Upgrades.

Dieses Upgrade muss über den Windows Task-Manager abgebrochen worden sein.

Diese Aktion wird von keiner Dell EMC Anwendung unterstützt.

Løsning

Um dieses Problem zu beheben, wiederholen Sie das Upgrade auf Unisphere for VMAX 8.1 (da die PA-DB bei einem Upgrade beibehalten wird) ODER kehren Sie zuerst zu Solutions Enabler 8.0.3 zurück und sichern Sie dann die Performancedaten über die GUI.

Beachten Sie, dass Nutzer immer regelmäßige Backups erstellen sollten, falls eine Wiederherstellung erforderlich ist. Das PA-DB-Backup beim Upgrade ist jedoch nur als Vorsichtsmaßnahme erforderlich. Die PA-Daten sollten während eines Upgrades erhalten bleiben .

Berørte produkter

Unisphere for VMAX

Produkter

Solutions Enabler
Artikelegenskaber
Artikelnummer: 000063859
Artikeltype: Solution
Senest ændret: 09 dec. 2025
Version:  4
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.