Unisphere for VMAX : La page de connexion échoue avec le message « Server Communication Error »

Oversigt: La mise à niveau de Unisphere for VMAX (Virtual Matrix Architecture) a été abandonnée sans sauvegarde, provoquant une erreur de communication avec le serveur. en raison de l’échec de la vérification du déploiement, classe SYMAPI manquante. ...

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Mise à niveau de Unisphere de VMAX de la version 8.0.3.5 vers la version 8.1.0.6.

La page de connexion Unisphere for VMAX (UNIVMAX) affiche l’erreur « Server Communication Error » :

kA2j0000000fzORCAY_3_0

Remarque :
  • L’utilisateur a mis à niveau Solutions Enabler v8.0.3.0 (niveau de modification : 2026) à v8.1.0.8.
  • Ensuite, sans effectuer au préalable la sauvegarde des données de performances à partir de l’interface utilisateur, ils ont essayé de mettre à niveau Unisphere for VMAX v8.0.3.5 vers la version v8.1.0.6. 
  • Au cours de la mise à niveau, ils se sont rendu compte qu’ils n’avaient pas effectué de sauvegarde des performances et ont arrêté la mise à niveau.
  • Ensuite, lorsqu’ils ont essayé de démarrer Unisphere for VMAX, la page de connexion a généré l’erreur « Server Communication Error ».
  • Le Registre affiche toujours UniVMAX version V8.0.3.5.
Message d’erreur (journal de l’outil de déploiement) :

16 May 07:27:44,650 INFO [com.emc.em.deployer.ServerManagerService] (EJB default - 1) ServerManagerService.verifyDeployingArchive() : Error stream domain-symm0.ear
16 May 07:27:44,650 INFO [com.emc.em.deployer.ServerManagerService] (EJB default - 1) ServerManagerService.verifyDeployingArchive() : Successfully waited for domain-symm0.ear
16 May 07:27:44,650 ERROR [com.emc.em.deployer.ServerManagerService] (EJB default - 1) ServerManagerService.verifyDeployingArchive() : Échec de la vérification du déploiement de domain-symm0.ear
16 May 07:27:44,650 ERROR [com.emc.em.deployer.ServerManagerService] (EJB default - 1) ServerManagerService.deployArchive() : failed to verify deploying with controller status failed
16 May 07:27:44,650 ERROR [com.emc.em.deployer.DeployService] (EJB default - 1) DeployService.deployArchive() : Failed to deploy domain-symm0.ear
16 May 07:27:44,650 ERROR [com.emc.em.deployer.DeployService] (EJB default - 1) DeployService.deployArchives() : Échec du déploiement de l’archive domain-sym

Message d’erreur (journal SMAS) :
 
at com.emc.em.domain.symmetrix.lifecycle.ThrowingPostConstructInterceptor.postConstructInterceptor(ThrowingPostConstructInterceptor.java :21)
Caused by : java.lang.RuntimeException : java.lang.NoClassDefFoundError : Could not initialize class emc.widesky.symapi.datastructs.SYMAPI_APP_VERSION_T
Caused by : java.lang.NoClassDefFoundError : Could not initialize class emc.widesky.symapi.datastructs.SYMAPI_APP_VERSION_T
at com.emc.em.domain.symmetrix.symapi.SymapiApplicationInformation.toSymapiVersion(SymapiApplicationInformation.java :81)

16 May 07:27:44,650 ERROR [com.emc.em.deployer.ServerManagerService] (EJB default - 1) ServerManagerService.verifyDeployingArchive() : Échec de la vérification du déploiement de domain-symm0.ear
16 May 07:27:44,650 ERROR [com.emc.em.deployer.ServerManagerService] (EJB default - 1) ServerManagerService.deployArchive() : failed to verify deploying with controller status failed
16 May 07:27:44,650 ERROR [com.emc.em.deployer.DeployService] (EJB default - 1) DeployService.deployArchive() : Failed to deploy domain-symm0.ear
16 May 07:27:44,650 ERROR [com.emc.em.deployer.DeployService] (EJB default - 1) DeployService.deployArchives() : Failed to deploy archive domain-symm
16 May 07:27:44,650 ERROR [com.emc.em.deployer.DeployService] (EJB default - 1) DeployService.deploy() : Échec du déploiement : com.emc.em.deployer.DeployServiceException : Échec du déploiement de domain-symm0.ear

Årsag

Dell EMC ne prend pas en charge l’annulation d’une installation ou d’une mise à niveau.

Cette mise à niveau doit avoir été abandonnée via le Gestionnaire des tâches Windows.

Il ne s’agit d’aucune action prise en charge avec les applications Dell EMC.

Løsning

Pour résoudre ce problème, réessayez la mise à niveau vers Unisphere for VMAX 8.1 (car la base de données PA est conservée jusqu’à la mise à niveau), OU revenez d’abord à Solutions Enabler 8.0.3, puis sauvegardez les données de performances via l’interface utilisateur.

Notez que les utilisateurs doivent toujours effectuer des sauvegardes régulières en cas de besoin de restauration. Toutefois, la sauvegarde de la base de données PA lors de la mise à niveau n’est requise que par mesure de précaution ; les données PA doivent être conservées lors d’une mise à niveau.

Berørte produkter

Unisphere for VMAX

Produkter

Solutions Enabler
Artikelegenskaber
Artikelnummer: 000063859
Artikeltype: Solution
Senest ændret: 09 dec. 2025
Version:  4
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.