ViPR SRM: VNX-filkvoter rapporterer ikke data
Oversigt: ViPR Dell EMC Storage Resource Management Suite (SRM) viser en tom filkvoterapport. kvoter er konfigureret, men XML-API'en mislykkes med en Java heap-pladsfejl på grund af utilstrækkelig heap-hukommelse på ControlStation. ...
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Rapporten ViPR SRM "Filkomponenter/kvoter" er tom og angiver "Denne rapport vælger ingen data".
Det er verificeret, at trækvoterne er fastsat på de(t) pågældende system(er). Der blev ikke fundet fejl i VNX-collector-logfilerne eller LBC-logfilerne på VNX-collector-værten, der indsamlede for arrayet/systemerne i spørgsmål vedrørende kvoter. Der var ingen henvisning til kvoter som alle i logfilerne.
Følgende kommando blev kørt på ViPR SRM VNX-collector-værten for de(t) pågældende system(er) fra følgende sti:
/opt/APG/Collecting/Stream-Collector/emc-vnx/conf/requests: ./request sh -f <IP af ControlStation> -u XXXX -p XXXX -r vnxfile-quota.xml
Følgende output blev returneret af kommandoen i response.xml i mappen /opt/APG/Collecting/Stream-Collector/emc-vnx/conf/requests:
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<ResponsePacket xmlns="http://www.emc.com/schemas/celerra/xml_api"><
PacketFault maxSeverity="error"
<>Problem messageCode="14227144705" facility="Generic" component="API" message="Uventet undtagelse af ukendt art." severity="error"
><Beskrivelse>XML API-serveren tog en uventet undtagelse. Dette betyder ikke, at det stoppede med at fungere for andre brugere. (I de fleste tilfælde er det et APL-svar unmarshalling error).</Description>
<Action>Hvis problemet fortsætter, kan du indsamle supportmateriale ved at køre scriptet /nas/tools/collect_support_materials eller det nyere script /nas/tools/automaticcollection. Bemærk eventuelle symptomer. Hvis du har brug for flere oplysninger om materialeindsamlingsprocessen, kan du se køreplanen for problemløsning for Celerra, som findes på EMC Powerlink, eller EMC Knowledge Base-supportløsningsnummeret emc135846.
Du kan finde flere oplysninger ved at bruge teksten fra fejlmeddelelsens korte beskrivelse eller meddelelsens id til at søge i vidensbasen på Powerlink. Når du er logget på Powerlink, skal du gå til Support > Knowledge Base-søgning > Support Solutions Search.</Action>
<Diagnostics Exceptionelt>
tag: 15cc1720d5e
Undtagelsesmeddelelse: Java heap plads
/ Diagnostik>
< / Problem / PacketFault>><
< / ResponsePacket< >
Årsag
VNX-backend-systemet har ikke nok Java-heaphukommelse tildelt på ControlStation til, at anmodningen kan fuldføres. Standardindstillingen for Java-heaphukommelse er 180 MB.
Løsning
Forøg den Java-heaphukommelse, der er allokeret på VNX-backend-arrayets ControlStation, til 256 MB i starten. Hvis der stadig opstår undtagelse for Java-bunkeplads, skal du øge Java-heaphukommelsen til 512 MB. Hvis der er brug for hjælp, øges Java Heap. Åbn venligst en billet hos VNX-gruppen.
Berørte produkter
Entry Level & Midrange, Storage SoftwareArtikelegenskaber
Artikelnummer: 000064529
Artikeltype: Solution
Senest ændret: 09 dec. 2025
Version: 5
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.