Gå til hovedindhold
  • Afgiv ordrer hurtigt og nemt
  • Se ordrer og spor status for din forsendelse
  • Opret og få adgang til en liste med dine produkter
  • Administrer dine Dell EMC-websteder, -produkter og -kontaktpersoner på produktniveau ved hjælp af Company Administration (Virksomhedsadministration).

Dell Dizüstü Bilgisayarda Entegre Klavye Kullanılırken Hatalı Karakter Görüntüleniyor

Oversigt: Dell dizüstü bilgisayarda entegre klavye kullanılarak yanlış karakterin görüntülenmesi sorununu nasıl çözeceğinizi öğrenin.

Denne artikel er muligvis automatisk blevet oversat. Hvis du gerne vil give feedback om dens kvalitet, så giv os besked ved hjælp af formularen nederst på denne side.

Artikelindhold


Symptomer

  1. Sayı Kilidi Tuşu'nun doğru ayarlandığından emin olun.
    Notlar:
    • Bir masaüstü klavyede sayısal tuş takımı normalde açık olur. Tuş takımı kapalıysa tuşlara basıldığında sayı görünmez. Sayısal tuş takımını açmak ve kapatmak için Sayı Kilidi Tuşuna basın.
    • Sağ tarafında sayısal tuş takımı bulunan dizüstü bilgisayarlarda bu ayar normalde açıktır. Ayar kapalıysa tuşlara basıldığında sayı görünmez. Sayısal tuş takımını açmak ve kapatmak için Sayı Kilidi Tuşuna basın.
    • Bazı dizüstü bilgisayarlarda, iki amaçlı tuşlar kullanılarak bir sayısal tuş takımı simüle edilir. Sayı Kilidi Tuşu etkin olduğunda, bu tuşlara basarsanız harfler yerine sayılar görünür. Sayısal tuş takımını açmak ve kapatmak için Sayı Kilidi Tuşuna basın.


      Sayı Kilidi Tuşunun yeriyle ilgili daha fazla bilgi için Dell Ürününüz için Kılavuzları ve Belgeleri Edinme başlıklı Dell Knowledge Base makalesine bakın.

  2. Windows'ta klavye dili ayarının doğru olduğundan emin olma hakkında bilgi için Windows'ta giriş ve görüntüleme dili ayarlarını yönetme başlıklı Microsoft Bilgi Bankası makalesine bakın.Harici Bağlantı
  3. Bilgisayarınızdaki BIOS'un güncel olduğundan emin olun. BIOS indirmeye ilişkin bilgi için Dell BIOS Güncelleştirmeleri başlıklı Dell Knowledge Base makalesine başvurun.
  4. SupportAssist uygulamasıyla otomatik bilgisayar güncelleştirmeleri sağlanır ve sizin için çözülecek sorunlar algılanır. Dell Bilgisayar veya Tabletinizin bakımını zahmetsiz hale getirmemize izin verin. SupportAssist ile ilgili daha fazla bilgi için PC'ler ve tabletler için SupportAssist sayfasına gidin.
  5. Bazı durumlarda, bu sorun bilgisayara bağlı aygıtlardan kaynaklanabilir.
    • Bilgisayar, bağlantı istasyonuna takılıysa çıkarın.
    • Bilgisayardan tüm harici aygıtları çıkarın.
    • Tüm aygıtları çıkardıktan sonra sorun oluşmuyorsa hangi aygıtın soruna neden olduğunu bulmak için aygıtları tek tek takın.
  6. Aynı durumun harici klavye kullanırken de gerçekleşip gerçekleşmediğini kontrol edin.
    • Varsa harici bir USB klavye takın ve sorun oluşturan tuşları test edin.
    • Harici klavye kullanırken de durum devam ediyorsa sorun İşletim Sisteminde veya Anakartta olabilir.
    • Harici klavye kullanırken durum tekrarlanmıyorsa sorun dahili klavyeden kaynaklanıyor olabilir.
  7. Sorunun İşletim Sisteminden kaynaklanıp kaynaklanmadığını kontrol etmek için aynı sorunun Güvenli Mod'da oluşup oluşmadığını test edin.
    NOT: Güvenli Moda girme hakkında bilgi için Windows 11 veya Windows 10'da Güvenli Moda Önyükleme Yapma adlı Dell Knowledge Base makalesine bakın.
  8. Adımların hiçbiri sorunu çözmezse Klavye donanım testını çalıştırın.

Årsag

Neden bilgisi mevcut değildir.

Løsning

Sorunu çözmeye yardımcı olacak adımlar için Belirti bölümüne bakın.

Egenskaber for artikel


Berørt produkt

Laptops, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models

Sidste udgivelsesdato

28 feb. 2023

Version

5

Artikeltype

Solution